PDA

View Full Version : safari: the fade in...




fisherking
Jul 27, 2012, 11:52 AM
is it perhaps the video card on my 13" mbp? anyone else seeing this?..

sometimes, when i reload a page in safari, there's a short fade in.
i've seen it a half-dozen times since updating to ML.

just curious; 6 times, so...NOT my imagination LOL.


EDIT: happens sometimes reloading a page like this forum; probably when there are updated posts...



chrisherbert
Jul 27, 2012, 12:00 PM
is it perhaps the video card on my 13" mbp? anyone else seeing this?..

sometimes, when i reload a page in safari, there's a short fade in.
i've seen it a half-dozen times since updating to ML.

just curious; 6 times, so...NOT my imagination LOL.


EDIT: happens sometimes reloading a page like this forum; probably when there are updated posts...

It does a little fade when you go back as well. I think what's happening is that it's actually displaying an image of the previous page when you first go back to it, then it fades into an actual rendered page. If you start scrolling quickly this can be noticeable. I kind of like it, it's less jarring than it used to be.

Arelunde
Jul 27, 2012, 12:46 PM
I don't see any fade-in flicking between screen pages. Are you talking about going between tabs?

fisherking
Jul 27, 2012, 12:54 PM
I don't see any fade-in flicking between screen pages. Are you talking about going between tabs?

seems to happen sometimes when reloading a page... (command-R)...
sometimes!

elmnt61
Jul 28, 2012, 08:48 AM
This is happening to me (MBP 13'' mid 2009) and it's bugging me. I prefer that safari doesn't reload when going back a page. Any way to change this?