PDA

View Full Version : Time Machine Issues with Mountain Lion Ugrade




ericw3031
Jul 27, 2012, 05:52 PM
I currently have a D-Link NAS that I use to backup my Time Machine for my IMAC. I just updated to OS Mountain Lion and now my time machine has stopped working. I've tried a few things to make it function without any success. I can still connect to my time machine backup and view my previous backups but when I try to do a backup I get a message "the backup disk isn't available". A further look for an error message in console identifies " come.apple.backup:backup failed with error:19.

A google search found that I should try to manually mount the drive using command line sudo tmutil setdestination /volumes/Your_backup_volume. When I attempt to do so I get an additional error message "incompatible file system type: smbfs (error 45).

I've also tried using finder to Go - Connect Server which works in finder no problem but doesn't resolve my issue for Time Machine and my NAS.

Can anyone suggest other ideas?

Thanks



whsbuss
Jul 27, 2012, 06:49 PM
I currently have a D-Link NAS that I use to backup my Time Machine for my IMAC. I just updated to OS Mountain Lion and now my time machine has stopped working. I've tried a few things to make it function without any success. I can still connect to my time machine backup and view my previous backups but when I try to do a backup I get a message "the backup disk isn't available". A further look for an error message in console identifies " come.apple.backup:backup failed with error:19.

A google search found that I should try to manually mount the drive using command line sudo tmutil setdestination /volumes/Your_backup_volume. When I attempt to do so I get an additional error message "incompatible file system type: smbfs (error 45).

I've also tried using finder to Go - Connect Server which works in finder no problem but doesn't resolve my issue for Time Machine and my NAS.

Can anyone suggest other ideas?

Thanks

Its possible that ML changed some of the time machine protocols for NAS devices that support TM. I know when I had a Mybooklive the netatalk program was broken when Lion came out.

jrademan
Jul 30, 2012, 10:02 AM
My D-Link NAS is not working with Mountain Lion as well. Even tried reformatting the drives but no luck.

jrademan
Jul 30, 2012, 01:54 PM
https://discussions.apple.com/message/19064216#19064216

xav8tor
Jul 30, 2012, 03:05 PM
Bug (and similar ones) has been reported. Apple working on a fix in engineering.