PDA

View Full Version : Washed Out Color




SCalkins
Jul 27, 2012, 06:44 PM
Is anyone having a problem with ML Displaying a "washed" out or "fuzziness" effect on the rMBP? This only appears to be in the App Store under the "update" tab.


Only had 5 mins with ML do I didnt have time to see if any thing else was affected.

Any one else experiencing this?



JohnDoe98
Jul 27, 2012, 07:47 PM
Is anyone having a problem with ML Displaying a "washed" out or "fuzziness" effect on the rMBP? This only appears to be in the App Store under the "update" tab.


Only had 5 mins with ML do I didnt have time to see if any thing else was affected.

Any one else experiencing this?

What color profile are you using in the Display Settings, and also what resolution you using? Best for Retina?

SCalkins
Jul 27, 2012, 08:52 PM
Im using default ML display profile. Max resolution 2880x1800

SCalkins
Jul 27, 2012, 09:05 PM
What color profile are you using in the Display Settings, and also what resolution you using? Best for Retina?

Perhaps the culprit is my color profile. It was my understanding that MBPr shipped with a calibrated color profile and, ML is just a stock profile.

Have you seen this issue in the app store? Maybe it's just the application.

JohnDoe98
Jul 27, 2012, 09:11 PM
Perhaps the culprit is my color profile. It was my understanding that MBPr shipped with a calibrated color profile and, ML is just a stock profile.

Have you seen this issue in the app store? Maybe it's just the application.

Ah sorry, didn't realize it was only in one App that there was a problem. In that case I've no clue.

SCalkins
Jul 27, 2012, 09:14 PM
Ah sorry, didn't realize it was only in one App that there was a problem. In that case I've no clue.

Because, this is an application related to the Operating System is there a method to verify my installation of Mountain Lion other then just "verifying my disk" in disk utilities ?

I have attached a screenshot indicating what I'm talking about:
This problem appears above the "No Updates Available"
Below the words it looks fine..


https://dl.dropbox.com/u/49569672/Screen%20Shot%202012-07-27%20at%2010.25.37%20PM.png

iccir
Jul 27, 2012, 10:32 PM
The App Store has a very noisy gradient as the background image (I believe it has used this image since the first release on 10.6.8, on all displays). Perhaps this is what you are seeing? If this is the case, it's not your monitor, just the UI design of the app.

That said, the "No updates available" text isn't drawing at 2x, which is a legitimate bug in the App Store app ;)

benthewraith
Jul 27, 2012, 10:34 PM
Holy mother of god could you change the IMG tags to TIMG tags please?

Are you referring to the fuzziness of the No Updates Available? That's kind of noticeable.

SCalkins
Jul 27, 2012, 11:24 PM
Sorry, fixed image. Yes I was referring to the gradient located on and above the text

cps
Jul 27, 2012, 11:43 PM
Sorry, fixed image. Yes I was referring to the gradient located on and above the text

That's actually the background of any section of MAS. You just noticed it on the blank page. No issue.