PDA

View Full Version : Gestures not working?




ArtOfWarfare
Jul 27, 2012, 06:57 PM
Hi, I've found that almost few of my 3 finger gestures and none of my 4 finger gestures work... I've tried toggling them all on/off/on, but they're still not working at all?

List of gestures not working:
- Launch Pad (4 Finger pinch)
- Reveal Desktop (4 Finger spread)
- Mission Control (4 Fingers Up)
- App Expose (4 Fingers Down)
- Switch Spaces (4 Finger Swipe Left/Right)
- Notification Center (3 Fingers from right edge.)

Gestures that are working:
- Scrolling (2 Finger drag)
- Select/Drag (3 Finger drag)
- Look Up (3 Finger tap)
- Secondary Click (2 finger tap)

Thoughts?

(Oh, and I'm using a Magic Trackpad.)

Edit: Resolved with a simple restart... no idea what caused my gestures to suddenly stop working like that, though.



greg8799
Jul 29, 2012, 03:41 AM
I had the same problem on my MacBook Pro (mid 2009) and a restart fixed the issue. It must be a bug...

EDx
Jul 29, 2012, 06:11 PM
Restarting doesnt solve this issue, it only postpones it from happening again.

I have the same deal, magic trackpad, imac i5 2009.

maybe it will be a 10.8.1 fix