PDA

View Full Version : Messages Popup Preview "Alerts" Help!




eadmnc
Jul 27, 2012, 11:05 PM
Hi All,

So, I just upgraded to Mountain Lion, and it's alright so far. My one qualm is with Messages, which I use often. I have checked "Use Alerts for this Conversation", because I like the sound effects when I send and receive a message, and because I like the icon bouncing on the dock when I receive one.

However, I don't want a popup preview of the incoming message I received in the top righthand corner of my screen. Is there any way to turn off the preview of the message (which shows up as soon as the message has been received), but keep the sound effects and the bouncing in the dock activated? This has been really bothering me!

Thank you ahead of time for your help!



eadmnc
Jul 28, 2012, 01:41 PM
Never mind! This has been solved. I just had to go to the notification center at the top righthand corner of the menu bar and turn off alerts for messages. In case anyone else is having this problem!