PDA

View Full Version : 4 finger swipe




scharah
Jul 28, 2012, 12:44 PM
Just got mountain lion this morning and seem to have spent all day trying to "fix" my poor macbook pro back to the way it was! Really regretting downloading it!

The main hang up I have is that I used to be able to swipe 4 fingers downwards on the track pad which displayed all open applications in a grid like formation, allowing me to navigate between them.

Anyone know if I can regain this feature, or if mountain lion has sentenced it to an untimely death?

Thanks!



dbyway
Jul 28, 2012, 12:45 PM
It's in the trackpad settings > more gestures

Matthew Yohe
Jul 28, 2012, 12:45 PM
System Preferences > Trackpad.

Look around a bit... You likely want the App Exposť option in "More Gestures"

scharah
Jul 28, 2012, 12:53 PM
I have that function turned on, but it doesn't seem to be working correctly (or I'm doing something wrong!)

For example, I currently have itunes, safari and system preferences open. When I do the 4 finger swipe down, it only shows the the app I was currently using, just in a shrunk form! The others are still hiding behind it somewhere, rather than displaying them all in a grid, so it's a pretty redundant feature as it stands.

-M-I
Jul 28, 2012, 12:56 PM
I have that function turned on, but it doesn't seem to be working correctly (or I'm doing something wrong!)

For example, I currently have itunes, safari and system preferences open. When I do the 4 finger swipe down, it only shows the the app I was currently using, just in a shrunk form! The others are still hiding behind it somewhere, rather than displaying them all in a grid, so it's a pretty redundant feature as it stands.

You need to swipe up.

scharah
Jul 28, 2012, 01:05 PM
You need to swipe up.

The swipe up works when it's turned on, I had it turned off as I was trying everything to get the downward swipe to work.

The downward swipe App Expose still isn't working as it used to, for me. It only seems to work within apps, like if I have 2 safari windows open, rather than exposing all open applications.

ATC
Jul 28, 2012, 01:06 PM
Correct me if I'm wrong but I think the OP is wanting Mission Control via swipe-down gesture. AFAIK, in ML mission control is swipe-up-only although you can select if you want to use 3 or 4 fingers. Swipe-down is only for App Expose which is to show all open windows of the same app.

VacantPsalm
Jul 28, 2012, 01:12 PM
I don't think you can set mission control to 4 finger swipe down with just the trackpad settings. You might have to go hard core with BetterTouchTool. (http://blog.boastr.net/?page_id=1722) Add New Gesture -> pick "4 Finger Swipe Down" for the touchpad gesture -> then in predefined action select "Mission Control" and that should do it.

While you're at it, I must advise 3 finger swipe left to enact the keyboard shortcut Cmd+W and 3 finger swipe right to enact the keyboard shortcut Cmd+N. (Assuming you're using 4 finger swipes for moving around spaces.) That will open/close windows with trackpad gestures, once you get used to that clicking little red Xs will feel so Windows XP.;) Set it so in your web browser 3 finger swipe right will enact Cmd+T so it opens a new tab instead of a new window.

scharah
Jul 28, 2012, 01:22 PM
Correct me if I'm wrong but I think the OP is wanting Mission Control via swipe-down gesture. AFAIK, in ML mission control is swipe-up-only although you can select if you want to use 3 or 4 fingers. Swipe-down is only for App Expose which is to show all open windows of the same app.

Yeah, I used to be able to access mission control by swipe down but now the only way is up (with an added preference of 3 or 4 fingers). It's pernickety I know, but I liked it the way it used to be.


I don't think you can set mission control to 4 finger swipe down with just the trackpad settings. You might have to go hard core with BetterTouchTool. (http://blog.boastr.net/?page_id=1722) Add New Gesture -> pick "4 Finger Swipe Down" for the touchpad gesture -> then in predefined action select "Mission Control" and that should do it.

While you're at it, I must advise 3 finger swipe left to enact the keyboard shortcut Cmd+W and 3 finger swipe right to enact the keyboard shortcut Cmd+N. (Assuming you're using 4 finger swipes for moving around spaces.) That will open/close windows with trackpad gestures, once you get used to that clicking little red Xs will feel so Windows XP.;) Set it so in your web browser 3 finger swipe right will enact Cmd+T so it opens a new tab instead of a new window.

I considered a 3rd party option but I really am a complete mac rookie and don't think I know what I'm doing enough to install something like that! It's too much effort, I reckon I'll just have to get used to the new functions.

Cheers for the swipe advice!

dbyway
Jul 28, 2012, 01:26 PM
You can change the gesture in System Preferences.

scharah
Jul 28, 2012, 01:29 PM
You can change the gesture in System Preferences.

...how?

dbyway
Jul 28, 2012, 01:31 PM
...how?

Hover over the gesture like so:

but I guess it's not fully what you wanted. Sorry.

NMF
Jul 28, 2012, 01:38 PM
I considered a 3rd party option but I really am a complete mac rookie and don't think I know what I'm doing enough to install something like that! It's too much effort, I reckon I'll just have to get used to the new functions.

It's really not that difficult to set up, although I agree that you should probably just get used to swiping up since that's the way Apple will be handling things going forward.

Still, it wouldn't hurt to have both swipe up and swipe down enabled, during the transition process. Get BTT!

http://www.macupdate.com/app/mac/32953/bettertouchtool

Arelunde
Jul 28, 2012, 01:41 PM
It works fine on my late 2011 MPB 13 using the four fingers. I even get the Mission Control box showing. I have ALL the gesture options checked in Settings > Trackpad.

cronin4392
Jan 30, 2013, 09:11 PM
Just upgraded recently and had the same problem. Found this thread and no one had posted an answer. Did some searching around and found this app:
MagicPrefs (http://magicprefs.com/)
Open it up from menu bar->Swipes->Four Fingers Swipe Up->Desktop
Boom! Works just like it did before. Love it.
**** Apple for changing that ****.