PDA

View Full Version : Mac Pro 4 Core Incompatible?




osxhero
Jul 28, 2012, 05:28 PM
I have a beastie 2008 Mac Pro 4 core that still runs circles around many of my new machines. I tried to install OSX ML and it say's its incompatible. Now I have an 8-core of the same year and month and it worked fine, but I did upgrade the video card recently.

Might it be just the video card on the 4-Core stopping the install?