PDA

View Full Version : itunes does not show imported mp4 files




Yshas
Jul 28, 2012, 05:49 PM
Hey everyone,

since I switched to ML my itunes is not working well. When I try to import new mp4 files, they do not show up in itunes. itunes seems to import them correctly as a library folder with the mp4 file has been created.

Does anyone know how to deal with it?

Thanks!!



hafr
Jul 28, 2012, 05:54 PM
Hey everyone,

since I switched to ML my itunes is not working well. When I try to import new mp4 files, they do not show up in itunes. itunes seems to import them correctly as a library folder with the mp4 file has been created.

Does anyone know how to deal with it?

Thanks!!

Can you see the file in Recently Added?

Yshas
Jul 28, 2012, 06:04 PM
yes! But how do I get the file in the proper folder?

Thanks!

Yshas
Jul 29, 2012, 12:45 PM
and because I only see the files in "Recently Added" I am not able to remove them..

any ideas?

hafr
Jul 29, 2012, 01:00 PM
yes! But how do I get the file in the proper folder?

Thanks!

and because I only see the files in "Recently Added" I am not able to remove them..

any ideas?

Right click (or highlight the file and hit cmd+i), Options, Media Kind.

I'm thinking that maybe you're looking in the wrong place? If you set it as Movie, it will be found under Movies, and so on :)

I've had the same thing happening to me, expecting to find the file in one place but having to look for it despite seeing it in Recently Added. That's when I figured out that it's possible to change that setting...

Yshas
Jul 29, 2012, 01:20 PM
they are all classified as movies.. any other ideas?

rdubya5
Jul 29, 2012, 01:42 PM
This has happened to me several times, no rhyme or reason to it. Eventually they'll show up in the movies section.

newappleboy
Aug 16, 2012, 07:34 PM
I'm also seeing this problem and I have no idea what's causing it. It started a few days ago when I bought a TV show episode in the iTunes store. It showed purchased and successfully downloaded, even showing in the recently added playlist, but it was nowhere to be found in the actual library. it was properly tagged as a TV show, but no search would locate it. About 24 hours later, it magically showed up. I'd tried closing iTunes and relaunching, but that didn't seem to do it.

I'm experiencing the same thing now with a file I'm manually importing. It shows imported because the recently added playlist recognizes it, but iTunes will not display it anywhere. I have no idea what's causing this, but having a 24 hour turnaround on adding media is very frustrating.