PDA

View Full Version : External HDDs in Rocketfish enclosures not being mounted




Revolverkiller
Jul 29, 2012, 07:17 AM
these two external HDD enclosures have NTFS and FAT 32 formatted drives in them that were accessible in Lion but now are not. They show up in System Information correctly, but are not accessible in Disk Utility or Finder. These particular enclosures have 2 USB ports on them as well as various card reader slots that, when plugged into, are properly mounted and accessible via Finder as usual. but as for the drives in the cases themselves, the may as well be not even in there. I was wondering if anyone else is having issues with external drives.

OS X ML (retail)
Late 2009 27" iMac
3.06 GHz Intel Core 2 Duo
4 GB 1067 MHz DDR3



PeachPie
Jul 29, 2012, 02:10 PM
Was having issues as well, turned out to be an NTFS-3G thing

Revolverkiller
Aug 10, 2012, 07:50 PM
Hello All,



I would like to apologize for the delay in my response. After speaking with our engineering team, they have informed me that the enclosure uses a driver that is natively part of the Apple OS. As a result, the loss in functionality is as a result of the OS update and I would suggest contacting Apple in regards to the functionality loss. They may be able to add the driver support back in a future patch, but that would be at their discretion. Sorry for the inconvenience that this has caused you.

Regards,

Zac





Rocketfish™ Support


sooooo **** Rocketfish i guess and i guess im going to have to just get a NAS kit instead