PDA

View Full Version : Mountain Lion Mid-2010 MacBook Pro Problems




randomguyishere
Jul 29, 2012, 12:10 PM
Yesterday I upgraded my mid-2010 MacBook Pro from Lion to Mountain Lion. After the initial upgrade, I was only given the option to log into the Guest account. After a restart, I was still not able to log into my personal account (no option to).

So I decided to install a fresh copy of Mountian Lion (Command+R, then reinstalled). I had backed up my Mac before the upgrade, so I had no problem with a clean wipe (so this backup was made in Lion). After successfully reinstalling ML, I restored from my Time Machine backup. I was able to log into my personal account.

After doing so, things went downhill from there. The whole system freezes literally every 1-2 minutes. I cannot open apps (or folders) whatsoever (clicking on them in the dock does nothing). The dock does not appear 60% of the time. The background turns completely gray every ~30 seconds.

I have no idea what is going on. I've searched through the web and these forums, and cannot find anyone else with these problems.

Any idea what I should do? Really don't want to make a trip to the Apple Store, but will if I have to.

Thanks in advanced :apple:



lssmit02
Jul 29, 2012, 12:29 PM
Yesterday I upgraded my mid-2010 MacBook Pro from Lion to Mountain Lion. After the initial upgrade, I was only given the option to log into the Guest account. After a restart, I was still not able to log into my personal account (no option to).

So I decided to install a fresh copy of Mountian Lion (Command+R, then reinstalled). I had backed up my Mac before the upgrade, so I had no problem with a clean wipe (so this backup was made in Lion). After successfully reinstalling ML, I restored from my Time Machine backup. I was able to log into my personal account.

After doing so, things went downhill from there. The whole system freezes literally every 1-2 minutes. I cannot open apps (or folders) whatsoever (clicking on them in the dock does nothing). The dock does not appear 60% of the time. The background turns completely gray every ~30 seconds.

I have no idea what is going on. I've searched through the web and these forums, and cannot find anyone else with these problems.

Any idea what I should do? Really don't want to make a trip to the Apple Store, but will if I have to.

Thanks in advanced :apple:
As you describe it, you have likely imported an incompatible piece of software or setting from your prior Lion installation. To truly start from scratch, you would need to install Lion fresh (as you did), create a new user account, reinstall all of your software, and then only copy your documents from your old lion user account. If you import your entire User folder, this would also important your old system and software settings (such as plist files), one of which may be the offending item.

While proceeding as I have suggested is time consumer, it is the most likely way you can avoid your problem.

The other way to proceed is to look on roaringapps.com's compatibility table (http://roaringapps.com/apps:table) to see if any of your software is incompatible. It may well be you have one item that is causing a problem, which if you delete it will solve the problem.

EDIT: You can look at this MacWorld article for a discussion (http://www.macworld.com/article/1167867/should_you_do_a_clean_install_of_mountain_lion.html) of how best to install Mountain Lion.

Psycna
Jul 29, 2012, 12:29 PM
answer is simple. do a clean install and manually backup your stuff. don't use time machine backups.