PDA

View Full Version : *SOLVED ALONE* Sound Preferences doesn't show Built-in Output




coltonhagan
Jul 29, 2012, 10:29 PM
I was recording with GarageBand with an old mackie interface on my macbook pro and I changed the sound output/input to that. session went well, then, I disconnected the interface. then, i went to play some good ol' Foxy Shazam on iTunes and couldn't hear anything! so i went to system prefs / sound / output. it says its connected to "digital output" and and doesn't show built-in output and the sound icon on the top right corner is grey. i reset the PRAM and tried everything else. nothing helped. other than that i love mountain lion much faster much more stable



coltonhagan
Aug 1, 2012, 07:29 PM
trying a fresh install

still not working!

actually, this had nothing to do with mountain lion! if this happened to you, then check your headphone jack and if it has a red light, then the port is out of place, just take the headphone and wiggle it gently as you take it out. ( thats what she said )

pbrooks
Aug 1, 2012, 10:16 PM
I'm constantly switching between my recording setup - using a Pod X3 Pro as my audio interface - and my "regular" setup using the built-in audio ins and outs. Since ML, I have noticed that my computer does not switch back to built-in audio automatically when I switch the Pod X3 off. it always has in the past. It's annoying, but I expect it will get sorted with future updates.