PDA

View Full Version : Disk Utility error cannot be fixed




bobfitz14
Jul 31, 2012, 01:34 PM
My MBP (specs in sig) has been running pretty ******* for a few months now. I thought it was the RAM so I cleared it, deleted unnecessary programs, ran spam/virus protection apps and they found nothing... and so I ran Disk Utility and ran into this problem.

I have Applecare but before I go that route I'd like to know if there's anything I could do myself that could solve this.

Also I have a back up HD, would it pick pick up this error via backing up or is it related to the hardware in my MBP? I want to upgrade to 10.8 but don't want to lose anything or just make this problem any worse than it is now.

I've tried restarting and holding cmd + R for Mac OS X Utilities several times but it has not worked.



adnbek
Jul 31, 2012, 02:04 PM
Hold "alt" while booting to go to Recovery HD.

robgendreau
Jul 31, 2012, 02:24 PM
I think that MBP of yours came with a DVD; if so, boot from it and run Disk Utility and repair your drive. Or from a thumb drive with Lion or ML or whatever you have that is bootable. Or TechTools or Disk Warrior.

Rob

bobfitz14
Aug 1, 2012, 11:24 AM
Hold "alt" while booting to go to Recovery HD.

oh thank god this worked