PDA

View Full Version : Bug or "feature"?




kiwisteve
Aug 3, 2012, 07:38 PM
I just opened my downloads folder which has a large number of files in it and set it to list view. I noticed that it was sorted by name from Z-A. So I went to click at the top of the column to re-order it from A-Z (as I have always done in previous operating systems) and discovered that this doesn't work any more. I can't click on the title of any column to set the sort column OR to reverse the sort order. This behaviour is the same regardless of the folder I view.

Is this new? Or is this a bug in my installation and can anyone suggest a cure?



GGJstudios
Aug 3, 2012, 07:40 PM
I just opened my downloads folder which has a large number of files in it and set it to list view. I noticed that it was sorted by name from Z-A. So I went to click at the top of the column to re-order it from A-Z (as I have always done in previous operating systems) and discovered that this doesn't work any more. I can't click on the title of any column to set the sort column OR to reverse the sort order. This behaviour is the same regardless of the folder I view.

Is this new? Or is this a bug in my installation and can anyone suggest a cure?
Have you tried restarting your Mac?

MacDawg
Aug 3, 2012, 07:41 PM
It works fine for me
As suggested, you can restart your Mac
Or you can restart your Finder

kiwisteve
Aug 3, 2012, 07:51 PM
I just restarted but the behaviour is the same. I have just noticed that the Applications and Desktop and some other folders don't do this. The problem folders seem to be many of the ones restored from the Time Machine backup after I (clean) installed ML.

Is there a way to reset the folder preferences for the problem folders?

iGuybrush
Aug 3, 2012, 08:07 PM
It is due to a new sorting feature introduced in Lion.

Look for the button "arrange by", click on and select nothing. Or go to View -> arrange by "nothing". Or push ctrl-cmd-0

kiwisteve
Aug 3, 2012, 08:17 PM
It is due to a new sorting feature introduced in Lion.

Look for the button "arrange by", click on and select nothing. Or go to View -> arrange by "nothing". Or push ctrl-cmd-0

Thank you! This was the problem, although I admit I never noticed this in Lion. All good now :)