PDA

View Full Version : unable to delete, copy or move files




RWinOR
Aug 3, 2012, 11:01 PM
I was coping a few files from a CD for my daughter. Mountain lion locked up, so I held the power button down to force a shutdown.

After my machine rebooted all seemed fine at first. I tried to copy files, and it would not let me, I have tried to move files it will not, I tried moving files into the trash it will not work either.

Anyone else have this issue? Any ideas?



GS Owner
Aug 4, 2012, 02:44 AM
Oops, wrong answer. Sorry.

RWinOR
Aug 4, 2012, 09:53 AM
I do not get Mountain Lion at all.

Went to bed last night and Nothing was working. Woke up this morning and it seems to have self healed???

Mountain Lion is so different then Lion. It seems much slower on my 2009 MBP. It locks up and takes several boots, and hours to restore itself.

Time Machine no longer works like it use to. I have been trying to get a total system backup for over a week and it is only halfway through my 650Gig.

NOT very impressed yet. Hopefully Apple releases a patch soon that address these speed quirks.