PDA

View Full Version : Quicksilver doesn't start at boot up.




Jenni8
Aug 4, 2012, 05:34 PM
Quicksilver appears to be working fine except it won't automatically startup at login. I have to manually start it. I have the box checked. I've unchecked it, restarted. Checked it, restarted. I looked in the startups folders (StartupItems, Launch LaunchAgents and Deamons) and no file associated with Quicksilver inside any, so thats why I thought reinstalling it would help as the startup file is missing, but it didn't.

I'd rather not have to uninstall and then reinstall if I don't have to. Any other options?



turtle777
Aug 4, 2012, 05:39 PM
What if you add it to "Login Items" in Preferences - Users & Groups - Current User ?

-t

Jenni8
Aug 4, 2012, 05:53 PM
That was such a great possible solution I overlooked. So simple and possible it should have worked. Definite DUH moment.

But it still didn't work. :confused:

----------

Any other options before I give up and uninstall and reinstall?

turtle777
Aug 4, 2012, 06:12 PM
I'd reinstall. Wouldn't hurt to try.

-t

Jenni8
Aug 4, 2012, 06:41 PM
I tried that now twice. No go.

The whole situation is making me want to do a clean install. Anyone who did a clean install having issues with Safari crashing? As that is also an issue I'm having.

So far though these are the only two bugs I have run into in updating to ML. Overall the system is MUCH faster.

----------

I do have one idea. I'll be back . . .

turtle777
Aug 4, 2012, 06:56 PM
The startup issue is strange. When you add it to your Login Items, does it still show in there rebooting ? It certainly sounds like it doesn't "stick".

As for the Safari crashes, I haven't had many. Definitely not more than under Lion.

Maybe Installing ML again could fix the issues. All your user settings / account / data should be retained, just like when you do an upgrade.

-t

calderone
Aug 4, 2012, 06:58 PM
Check the logs.

Jenni8
Aug 4, 2012, 07:20 PM
Check the logs.

How do I do that? I'm a self learner, so certain things I'm not savy to quite yet.

It won't startup automatically on my any user account.

I don't get it, I mean other than not auto starting, it works flawless.

----------

So I'm downloading ML again. Urg. Hopefully it won't take as long as it did the first time. If I can figure it out in the mean time, then at least I'll have a backup.

Jenni8
Aug 4, 2012, 09:33 PM
I reinstalled ML. No dice. Only thing else I can think of is to do a clean install. . . This is so annoying!

Jenni8
Aug 4, 2012, 11:00 PM
So I installed Startupizer to see if I could get a 3rd party app to auto start it. It still didn't work. BUT, it showed it as an error that it couldn't start an app in the trash. Huh, odd. I fixed the path within the app and sent the settings back to system preferences. I restarted and it started on it's own! So I sent back all the startup items and uninstalled Startupizer as I don't really want it. So somehow the startup file got broken with my ML install. Cause I never even tried uninstalling till after this problem! So very odd. I guess if I checked the logs as someone pointed out I could have discovered that error too. But I'm not sure how to do that. (How do I do that???)

Now my only glitch I seem to know of with ML is that my Safari crashes sometimes. At least its not very frequent and I'm betting it will be fixed soon enough as it appears to be a common problem.

With quicktime starting subtlety I wouldn't realize it wasn't even open till I need it and then it's just irritating to have to manually open the app to open another app.

I love launchpad too, but I prefer it for only certain apps and with quicktime I can start all my other apps I don't have on my first page of Launchpad.

I also fixed the missing icons in FINDER as I had hacked them on Lion to make them colorful and they all DISAPPEARED with the ML upgrade. Found a suitable colorful icons fix and also I found NCbackgrounder to change the notification center background and banner. Although it would be nice to be able to change the font of the banner so I could use any background I like, not just light colored ones.

dipakcg
Sep 28, 2012, 02:38 PM
Have a look to my article at How to fix Quicksilver to Launch at Startup on Mac OSX (http://www.dipakgajjar.com/official-website/getting-quicksilver-to-launch-at-startup-on-mac-osx-mountain-lion). This will definitely resolve your issue.

Good luck,

> Dipak