PDA

View Full Version : "Pan" icon of Preview App disappears?




vannhoem
Aug 5, 2012, 09:40 PM
Any one get the issue. It seems to be a missing function of Preview app???



bizdata
Aug 6, 2012, 04:52 AM
Yes, it is. Frustrating really. Which is why I've got Lion's Preview 5.2.2 back. Here (http://forums.macrumors.com/showthread.php?t=1412516)'s the how-to.
(Thanks fheusel (http://forums.macrumors.com/member.php?u=715757)!)

vannhoem
Aug 6, 2012, 11:02 PM
Yes, it is. Frustrating really. Which is why I've got Lion's Preview 5.2.2 back. Here (http://forums.macrumors.com/showthread.php?t=1412516)'s the how-to.
(Thanks fheusel (http://forums.macrumors.com/member.php?u=715757)!)

Thank you for your tip.

studoc
Feb 6, 2013, 05:31 PM
Yes, it is. Frustrating really. Which is why I've got Lion's Preview 5.2.2 back. Here (http://forums.macrumors.com/showthread.php?t=1412516)'s the how-to.
(Thanks fheusel (http://forums.macrumors.com/member.php?u=715757)!)

Hi, I too need to get functionality back into Preview, hopefully by running the earlier version..
Of course by following the link in the previous thread I can get a copy of Preview 5.2.2, which apple won't run..

Looking through the tips: Don't know what info.plist is exactly, it seems to appear several times on my computer. Also don't completely understand where the "codesign" thingy is applied, or where, "Bundle version=719.25" lives...

I hope it's a simple process, but does anyone have a blow by blow description of getting the earlier version of preview up and running...?

Such a shame that apple hammered preview in this way.....

cheers,

Stu.