PDA

View Full Version : No blue sign under app?!




zai-huei
Aug 6, 2012, 01:03 PM
Hey all!

I'm new to mac, and I just got my MacBook Pro today, and it came with Lion - so I upgraded to ML!

After the upgrade, their is no blue sign under a running app ind the dock, as you see in the link!
http://support.apple.com/kb/HT2474?viewlocale=da_DK

How do I get the blue sign under the running apps back?! :)

ZaiHuei



matrix07
Aug 6, 2012, 01:12 PM
It's there but it's so dim. Guess they will correct it in the next update.

zai-huei
Aug 6, 2012, 01:14 PM
It's there but it's so dim. Guess they will correct it in the next update.

Okay, so you don't know? :)

Cougarcat
Aug 6, 2012, 01:15 PM
If you don't mind the 2D appearance, you can move the dock to the side of your screen, or change the bottom to 2D with this Terminal command:

$ defaults write com.apple.dock no-glass -boolean YES; killall Dock

A lot easier to see the open indicators this way.

SumoHamster
Aug 6, 2012, 01:20 PM
I'm new to mac, and I just got my MacBook Pro today, and it came with Lion - so I upgraded to ML!

After the upgrade, their is no blue sign under a running app ind the dock, as you see in the link!
http://support.apple.com/kb/HT2474?viewlocale=da_DK

How do I get the blue sign under the running apps back?! :)

You don't, at least not natively. Apple made a design change. While there's a chance they may give options such as a classic look for the dock indicators, I wouldn't hold your breath.

tyrell456
Aug 6, 2012, 02:18 PM
Okay, so you don't know? :)

No, he knows, and he gave you the answer. It was changed slightly from Lion to Mountain Lion. In ML, it is smaller and not as obvious.

As you can see here in my dock in ML, the indicators are still there, but in a slightly different spot and a little smaller:



Finder, Chrome, Tweetbot, and Calendar are all open. The indicator light has been moved down to the front base of the dock, rather than on the same surface as the icons themselves.

Icy1007
Aug 6, 2012, 03:22 PM
Make sure app indicator lights are enabled in system preferences.

ozp
Aug 6, 2012, 05:33 PM
There is already a thread in this forum that discuss a bug with this feature in ML that causes the dock not to show the indicator lights, usually a restart solves it.

Anyway, you probably don't see the lights because:

1. The ML bug is causing them not to appear, restart the computer and see if you see them after that.

2. You just don't notice them because the way they look is different in ML (the screenshot you gave is from Lion), so look closer - at the very bottom of the dock.

3. They are disabled by your preferences, go to System preferences -> Dock and change the settings.