PDA

View Full Version : Scroll Bars are annoying How can i remove them.




Prime85
Aug 7, 2012, 11:50 PM
Does anyone know how to disable to Scroll bars! There is no reason for them anymore and with lion they weren't a problem since they were smaller now why my mouse curser accidentally goes over them they expand block content on my screen.

I am able to turn them off except when scrolling but i want to disable them completely. I am surprised they even kept them in mountain lion since they are no longer needed.



Icy1007
Aug 7, 2012, 11:53 PM
My scroll bars don't expand. How'd you get them to expand?

Prime85
Aug 7, 2012, 11:55 PM
My scroll bars don't expand. How'd you get them to expand?

i have no idea, When my mouse curser goes over them they get bigger.

CTF0
Aug 8, 2012, 12:13 AM
they expand when u scroll over because lets say u have a folder with 2000 file ,so instead of just scrolling scrolling scrolling all the way down till u get to what u want u simply hover over the bars and click on it and drag it up or down ,its bigger than normal for easier control ,actually its a very good feature but if u still wants to make them smaller u will have to edit the Artfile or the Extras2 file (system files) which are responsible for the scrollbars among other things too.

Icy1007
Aug 8, 2012, 10:47 PM
they expand when u scroll over because lets say u have a folder with 2000 file ,so instead of just scrolling scrolling scrolling all the way down till u get to what u want u simply hover over the bars and click on it and drag it up or down ,its bigger than normal for easier control ,actually its a very good feature but if u still wants to make them smaller u will have to edit the Artfile or the Extras2 file (system files) which are responsible for the scrollbars among other things too.

How do I enable these "Expanding Scroll Bars"?

CTF0
Aug 9, 2012, 01:24 AM
How do I enable these "Expanding Scroll Bars"?

u have 2 choices ,either make the bars visible all the time or simple hover over them ,again to make the bars big or small by default u will have to edit the files i mentioned b4.

Icy1007
Aug 9, 2012, 09:40 PM
I figured it out!!! If you have "When Scrolling" enabled. They will get big when you mouse over them. Have "Always" enabled and they will be normal sized all the time, but they are always visible.