PDA

View Full Version : Disabling Scroll Bar Growth




diogolg
Aug 8, 2012, 02:50 PM
IS there any tweak that prevents the scrollbar from growing when you mouse over them on ML?



\-V-/
Aug 8, 2012, 02:51 PM
Grow? What are you talking about? Do you mean make the scrollbars permanently visible?

Feed Me
Aug 8, 2012, 03:29 PM
Grow? What are you talking about? Do you mean make the scrollbars permanently visible?

The scrollbars get bigger when you mouse over them.

\-V-/
Aug 8, 2012, 03:36 PM
The scrollbars get bigger when you mouse over them.

What the...? I never noticed that. That must be a new Mountain Lion feature. It was obnoxious in Lion because you could barely click the scrollbar.

Tinmania
Aug 8, 2012, 03:40 PM
The most ANNOYING nonsense for me is the horizontal scroll bars. In Finder, god-forbid you need to select the last file/folder in the window. If you move the mouse slightly it will show the vertical scroll bars and you cannot click on the folder/file you need. You have to move the mouse higher and wait for the ^%$#@ scroll bars to go away before you can click. Very aggravating.




Michael

diogolg
Aug 8, 2012, 04:43 PM
The most ANNOYING nonsense for me is the horizontal scroll bars. In Finder, god-forbid you need to select the last file/folder in the window. If you move the mouse slightly it will show the vertical scroll bars and you cannot click on the folder/file you need. You have to move the mouse higher and wait for the ^%$#@ scroll bars to go away before you can click. Very aggravating.




Michael

That's exactly my problem

\-V-/
Aug 8, 2012, 04:48 PM
The most ANNOYING nonsense for me is the horizontal scroll bars. In Finder, god-forbid you need to select the last file/folder in the window. If you move the mouse slightly it will show the vertical scroll bars and you cannot click on the folder/file you need. You have to move the mouse higher and wait for the ^%$#@ scroll bars to go away before you can click. Very aggravating.

This is probably the most obnoxious issue thus far. I have the same problem at least once a day.

ajlowndes
Sep 29, 2012, 08:35 PM
me too. Is there any fix for this?

Zerozal
Sep 30, 2012, 08:10 AM
me too. Is there any fix for this?

Yes, set your system preferences to show scrollbars "Always".

driveparty
Jan 10, 2013, 06:38 PM
Yes, set your system preferences to show scrollbars "Always".

This is not a good option, though. I would also like to keep Lion flavorful appeal with the scrollbars arising only on the scrolling action in order to be able to click on a certain position, but *also* to get rid of their fatty look and covering UI elements annoying behavior on mouse over.