PDA

View Full Version : "Open With" and External HD issues




The.316
Aug 10, 2012, 07:59 AM
Anyone getting a delay when right clicking and choosing open with? I get a few seconds delay because it seems like my iMac is trying to access my external drives.

And as far as my external drives are concerned, I cant access them as fast as I did in Lion. I get a delay opening them. I unchecked the put hard disks to sleep when possible, thinking that was the issue, but I am still getting the delay. Anyone?



Pardus
Oct 12, 2012, 02:14 PM
did you figure that out... it is driving me insane. I am having delays of 30 seconds for my list to show up. not only that but even with my externals disconnected, stills shows apps from my external drives.

getting really close to throwing something probably valuable across the room. :eek:

tug
Oct 13, 2012, 07:49 AM
same here! hope somebody finds a solution soon.

i can be on this forum for a while say and then come out of page by hitting the red cross to close safari then open safari again immediately, it then takes exactly 14 seconds to open, this happens on everything, 14 seconds to open anything very annoying.

also has anybody noticed that when mac goes to sleep all working processes stop also.

while watching a film on atv via itunes if you pause and then start viewing again after say a few minutes and the atv screensaver is displayed and the mac has gone to sleep, you have to sign in to home sharing again to continue! this is infuriating to say the least. and it takes 14 seconds to re connect, yes 14 seconds!!!!! :mad::mad: