PDA

View Full Version : weird graphic issue in browser




jakesakic
Aug 17, 2012, 05:54 AM
my browsers show a different graphic depending on if i look at the site from my localhost or online?!?!?!

the files are the same, the site is the same but the outcome is different.... see attachment.

I use MBP but i do not have any MAC files or OS.... it's 100% win7 and i bet that's the cause!

Who knows!!!



aarond12
Aug 17, 2012, 02:24 PM
Try different browsers, empty web caches, restart your web server... if that doesn't work, post some of the code so we might be able to help better.

Flood123
Aug 17, 2012, 06:43 PM
Is the weirdness you are talking about an image slice of the background gradient? If so what type of image file? Jpg? If so how wide is the slice, did you use photoshop export for web and devices, and what is the compression setting?

ezekielrage_99
Aug 18, 2012, 05:36 AM
I've probably suggest it's an issue with the rendering of the file (e.g. compressions).

Hopefully this (http://slodive.com/photoshop/how-to-correct-banding-in-your-gradients-using-photoshop/) might give you a little more insight into the issue.

designguy79
Aug 18, 2012, 10:05 AM
If it is the exact same file on your computer and what you uploaded, then some where it is being re-compressed. Browser, OS, firewall or ISP is where I would start looking.

Good luck!

jakesakic
Aug 20, 2012, 01:15 PM
Dudesss, magically repaired on my blue site today, so i go look arround and see that imdb gradiant is still as bad, but my personal site fixed itself since the post.

Now check it out i changed nothing (file server untouched)

I did just updated Xreader and use a landline internet (not the usb dongle) are the 2 only change man maid in the course of this post!~!~>W

Current situation:

-No changes - some files fiXed
-x reader update should have no effect of connection with issue
-Internet usb dongle (slow) and landline .... maybe there something there but i would bet on it.
-IMDB is still showing wrong>?!!>>!


what's up now!?