PDA

View Full Version : All Torrent Apps Automatically Quit




AQUADock
Aug 18, 2012, 12:19 PM
I just installed tiger on my powerbook and everything is running fine except the fact that i cant launch any torrent client, they just automatically quit. I've tried Transmission and Bittorrent and they both don't work. :confused: I don't know what is going on i have downloaded them multiple times from different places.



Lil Chillbil
Aug 18, 2012, 12:27 PM
I have experienced a similar thing on my powerbook whenever I download a 3rd party app everything crashes after loading. I solved the problem about a month ago but I forgot what I did that fixed it

AQUADock
Aug 18, 2012, 12:33 PM
I have experienced a similar thing on my powerbook whenever I download a 3rd party app everything crashes after loading. I solved the problem about a month ago but I forgot what I did that fixed it
It seems like everything else is fine i just downloaded VLC and Tenfourfox and they work fine so i don't know what's going on.
Here is the crash log if it helps:
Date/Time: 2012-08-18 19:58:16.768 +0300
OS Version: 10.4.11 (Build 8S165)
Report Version: 4

Command: Transmission
Path: /Applications/Transmission.app/Contents/MacOS/Transmission
Parent: bash [192]

Version: 1.54 (8615)

PID: 196
Thread: Unknown

Link (dyld) error:

Library not loaded: /usr/lib/libcurl.4.dylib
Referenced from: /Applications/Transmission.app/Contents/MacOS/Transmission
Reason: image not found

adcx64
Aug 18, 2012, 01:42 PM
I've had this problem before. What solved my problem was the apps were not fully upgraded to their tiger versions. Are your apps the latest tiger release?

AQUADock
Aug 18, 2012, 03:09 PM
I've had this problem before. What solved my problem was the apps were not fully upgraded to their tiger versions. Are your apps the latest tiger release?

Yes they are i've tried 3 torrent clients and they all don't work.

Wildy
Aug 18, 2012, 03:17 PM
If this was a Linux issue I would have said that not all the dependencies were installed - check in /usr/lib/ and see if libcurl.4.dylib exists.