PDA

View Full Version : Strange problem with VLC




NuMackUsr
Aug 20, 2012, 08:18 PM
I have installed VLC onto my mac since i got it in feburary. I have never been able to use it when i try with ANY type of video i get no sound, green picture and lines all throughout it. I could live with it however this problem makes VLC lag on playback if it plays back at all.

Any ideas on the problem?



B-G
Aug 20, 2012, 08:28 PM
I had the same problem with the first versions of VLC 2, but the current version works better. So, if you haven't already done it, I would suggest upgrading to VLC 2.0.3

NuMackUsr
Aug 20, 2012, 08:43 PM
I had the same problem with the first versions of VLC 2, but the current version works better. So, if you haven't already done it, I would suggest upgrading to VLC 2.0.3

If I am not mistaken I believe that is the version I have installed. Infact I know it is because I deleted VLC and re-installed with the latest version no luck.

PowerPCMacMan
Aug 20, 2012, 08:55 PM
Try getting the latest and last version for PowerPC. That might resolve it.

If I am not mistaken I believe that is the version I have installed. Infact I know it is because I deleted VLC and re-installed with the latest version no luck.

NuMackUsr
Aug 20, 2012, 08:59 PM
Try getting the latest and last version for PowerPC. That might resolve it.

I went and checked. I had VLC 2.0.1 installed I updated it to 2.0.3 which fixed the video and sound issue however did not fix the lag issue.

B-G
Aug 20, 2012, 09:09 PM
Try to delete VLC .plist file (there should be a script to do that on the dmg file you downloaded from the net). If that doesn't solve the issue try contacting the developers on VLC forums. They are doing a great job in keeping VLC alive on powerpc, and this could really help them to iron out the bugs.

NuMackUsr
Aug 20, 2012, 09:12 PM
Try to delete VLC .plist file (there should be a script to do that on the dmg file you downloaded from the net). If that doesn't solve the issue try contacting the developers on VLC forums. They are doing a great job in keeping VLC alive on powerpc, and this could really help them to iron out the bugs.

I did not download a DMG I updated through VLC itself. Where is the .plist file? I cannot find anything on VLC in the Library folder or the sub folders.

NuMackUsr
Aug 20, 2012, 09:20 PM
Maybe you can try to Uninstall the current one and install again for the latest version.

Already tried that. Has no effect since I cannot locate the VLC files in the Library folder. Guess I can try using AppDelete as it seems to remove the .plist files.

B-G
Aug 20, 2012, 09:22 PM
The easiest way is downloading the VLC dmg from videolan.org
There should be a folder named "goodies" in there. In it you will find a script that will delete the right files from your system. If you want to remove the .plist file manually, I think it should be org.videolan.vlc.plist in /Users/*yourusername*/Library/Preferences

NuMackUsr
Aug 20, 2012, 09:26 PM
The easiest way is downloading the VLC dmg from videolan.org
There should be a folder named "goodies" in there. In it you will find a script that will delete the right files from your system. If you want to remove the .plist file manually, I think it should be org.videolan.vlc.plist in /Users/*yourusername*/Library/Preferences

Thanks for letting me know. I will try this when I am back on my Mac later tonight and will repost with the conclusion.

NuMackUsr
Aug 20, 2012, 11:32 PM
The easiest way is downloading the VLC dmg from videolan.org
There should be a folder named "goodies" in there. In it you will find a script that will delete the right files from your system. If you want to remove the .plist file manually, I think it should be org.videolan.vlc.plist in /Users/*yourusername*/Library/Preferences

happy to report it works! after deleting in the folder specified and relauunched it works perfect however it still lags only on 3gp videos