PDA

View Full Version : PowerMac G5 Problem




3Stang
Aug 21, 2012, 05:38 PM
Hey guys, I posted this on another forum but would like to get multiple views on this issue. Anyway, I got a PowerMac G5 2.5GHz Quad with 8GB of RAM and the quadro fx 4500 decently priced so I had to get it lol. This computer is fine except for when it came in it was all banged up but I didnt care as it is under a desk anyway. So after doing a clean install of leopard, the computer worked. I then shut it off and the next day when I went to reboot it the fans would come on really loud and it would stay at the apple screen. I ran disk utility and it said invalid node structure. I just reformatted and reinstalled. Everything was fine until I shut it off and booted it up the next day. Same problem. The HD was making repetitive clicking noises when being accessed so I figured it was going bad. After removing it and shaking it, it sounds like the magnetic reader arm thing isnt locked which means it is moving around and corrupting data. The replacement drive I installed was quiet when being shaken. So I have installed a new drive and I am on that second day still no problems. OnyX so far is good as well. So I just wanted to know, do you guys think that it was just that hard drive that got messed up from the bad shipping or do I have a mother board problem or something on my hands? Thanks.



jbarley
Aug 21, 2012, 05:56 PM
Sounds like you might have nailed the problem with the HDD.
Other then that, if like you say it appears to be working, now I'd say enjoy your new (to you) power mac.

Intell
Aug 21, 2012, 09:11 PM
Shaking hard drives even when off isn't good for them. Some hard drives don't have a park mechanism and will always make a noise as their head moves around. Making the head moving around when the disk isn't spinning can cause it to most certainly crash into the disk as the spinning disk creates a cushion of air. When the disk isn't spinning the head moves across the disk's surface.