PDA

View Full Version : Problems with Apogee X Symphony firmware




jrm1
Aug 30, 2012, 07:57 AM
Having real problems moving from the Apogee Symphony 32 to the Symphony 64.

My setup is Mac Pro 8 core, 2008 running Snow Leopard
Rosetta 800

I changed the card over to the 64. I downloaded the relevant installer for my Mac OS, ie the Symphony 64 installer for snow leopard. I ran that.

I then got this dialogue "X-Symphony Firmware Mismatch
V0.2 X-Symphony Firmware is out of date for Symphony 64.
Minimum V2.7 firmware is required."

No suggestion how I do this. Is the firmware on the card or in the Rosetta?
If it's on the card, why on earth is it out of date??? OK, so if it's out of date, how do I update it?

Also I don't know if I am on the current version of Maestro. I had Maestro in place when the Symphony 32 card was in there. Now the version is Maestro 1.9.18
Symphony Daemon v1.6.21
Driver v1.0.8
Firmware v46A
X-Symphony v0.2

If anyone can help me make sense of this I would be so grateful!!