PDA

View Full Version : Bluetooth file Tx/Rx stopped on powerbook




beige matchbox
Aug 14, 2005, 08:43 AM
Could this be my first issue with tiger :eek:, at least the first i can't figure out how to fix myself :rolleyes:

I've been using my macs, with bluetooth for ages now, and more recently with my K700i, all works perfectly until yesterday, address book, and net access both work fine, but, i can't send files from my mac, or browse the phone :confused: The same happens with another phone, so it's definitely a problem on my mac, rather than the phone

However, from the phone i can browse the mac, and send files, works perfectly.


Some screen shots:

Receiving a file sent from my phone
http://homepages.nildram.co.uk/~tux/otherforumposts/macrumours/bluetooth_issue/rec.jpg

Trying to send a file from my mac i get this,
http://homepages.nildram.co.uk/~tux/otherforumposts/macrumours/bluetooth_issue/sendfile.jpg

And trying to browse the phone
http://homepages.nildram.co.uk/~tux/otherforumposts/macrumours/bluetooth_issue/browse.jpg

Lastly the prefs pane
http://homepages.nildram.co.uk/~tux/otherforumposts/macrumours/bluetooth_issue/prefs.jpg


I've tried repairing, but i had the same issues, i've deleted the bluetooth plists, and again the same happened :o


Any ideas lads? as i'm stuck :rolleyes:



robbieduncan
Aug 14, 2005, 09:36 AM
Reboot.

One of my Minis suddenly stopped accepting inputs from it's Bluetooth keyboard and mouse earlier today. Nothing I could do would get them back. On reboot it was fine.

beige matchbox
Aug 14, 2005, 11:04 AM
Already tried rebooting (after loggin out/in) and it made no difference :(

Oh ye olde mac gods, please help me :rolleyes: