PDA

View Full Version : Disable clamshell mode




31rhcp
Sep 16, 2012, 07:21 PM
I run my MBA with an extra monitor (Asus PA238Q via DisplayPort). The MBA remains the primary screen, the Asus is just like a second monitor.

My issue is with Clamshell mode. Whenever I close my MBA to put it to sleep it enters Clamshell mode. I don't even own an extra keyboard (BlueTooth or wired) and I almost never have my mouse plugged in. There is no need for the MBA to enter clamshell mode but it does it anyway. Is there a way that I can disable Clamshell mode? I don't think I'll ever use it and it is very annoying.



jbzcar
Sep 16, 2012, 08:30 PM
I run my MBA with an extra monitor (Asus PA238Q via DisplayPort). The MBA remains the primary screen, the Asus is just like a second monitor.

My issue is with Clamshell mode. Whenever I close my MBA to put it to sleep it enters Clamshell mode. I don't even own an extra keyboard (BlueTooth or wired) and I almost never have my mouse plugged in. There is no need for the MBA to enter clamshell mode but it does it anyway. Is there a way that I can disable Clamshell mode? I don't think I'll ever use it and it is very annoying.

Sleep, then close the lid.

31rhcp
Sep 16, 2012, 08:34 PM
Sleep, then close the lid.

Wow. That's a ridiculously simple fix. It would be better if closing the lid made it go to sleep automatically. But that works. Thanks.

jbzcar
Sep 16, 2012, 10:09 PM
Wow. That's a ridiculously simple fix. It would be better if closing the lid made it go to sleep automatically. But that works. Thanks.

No problem. :)

I understand your frustration... Though, I would just prefer closing my lid to just turn the screen off. Even with Insomnia, it still triggers Clamshell. I don't sleep my MBA when I have it plugged in at home.