PDA

View Full Version : Time Machine 10.8.2




whsbuss
Sep 19, 2012, 07:31 PM
Noticing TM backups are VERY slow since the update. Over an hour for 1st backup since update (4.12gb) and its only at 750mb

Anyone else seeing this?



b-rad g
Sep 19, 2012, 07:49 PM
Mine went very fast. About 10 minutes for over 4gb on my Air.

ObeseSquirrel
Sep 19, 2012, 09:01 PM
My Time Machines backups have been ridiculously slow since upgrading to Mountain Lion.

whsbuss
Sep 19, 2012, 09:47 PM
Well plugged in ethernet for NAS backup, not wifi, and still slow. Guess it will have to stay on overnight. NAS is really working hard doing the backup but its slower than usual. Maybe things will get better after this initial backup.

snowboarder
Sep 20, 2012, 12:49 AM
My Time Machines backups have been ridiculously slow since upgrading to Mountain Lion.

same here. new MBA 2012, quite ridiculous to be honest...

Badrottie
Sep 20, 2012, 04:34 AM
Mine went very fast. About 10 minutes for over 4gb on my Air.

same here with my MBP. :apple:

ggustafsson
Sep 21, 2012, 03:20 AM
I had the same issue last night but i let the backup run during the night and now everything works perfectly again. So it seems like a one time issue so far. :)

alock561
Sep 21, 2012, 09:26 AM
Mine keeps giving me an error after each attempt that says it unexpectedly ran out of space and will deleted expired back-ups on the next attempt, but it continues to happen. Any ideas?

Juliemcg1
Sep 21, 2012, 10:29 AM
Since 10.8.2 Time Machine wants to back up all of my hard disks (2) and I want to continue just backing up my boot disk. Time Machine is turned off on both, but it continues to want to back them up. It has never done this previously

zub3qin
Sep 21, 2012, 10:40 AM
Noticing TM backups are VERY slow since the update. Over an hour for 1st backup since update (4.12gb) and its only at 750mb

Anyone else seeing this?

Same here... After 10.8, Time Machine took HOURS to backup the first time.
Then all was good.
Now after this incremental upgrade, it is doing it again.

Annoying

Juliemcg1
Sep 21, 2012, 11:24 AM
I was able to fix the issue. In 10.8.2 evidently the default is to back up to all attached disks if you have more than one besides the Time Machine disk. So I opened the TM preferences and clicked options. I then excluded all of the other disks. It is working fine so far. :)

orthorim
Oct 13, 2012, 09:09 AM
Same here... After 10.8, Time Machine took HOURS to backup the first time.
Then all was good.
Now after this incremental upgrade, it is doing it again.

Annoying

My backup was stuck at 8MB.. out of > 10 GB. This happened just after the incremental upgrade.

I tried this a few times and got nowhere after about 30 - 45 minutes. I monitored disk throughput - it was at a few hundred K/s, quite often dropping down to nearly zero.

Then I rebuilt the spotlight index on my HDD and that seemed to fix it. It was still pretty slow, but in the end done within an hour.

Now it seems to spend a very long time "cleaning up" - but at least the backup went through.

Definitely looks like a bug to me.

splith
Jan 7, 2013, 03:27 AM
Hi all, this is my first post. I have a different problem besides time machine working slowly. I upgraded to ML last night and now I am using TM the first time. TM is making a copy of all my previous backups. I have now two backup folders with the exact name from the same MBP. I have been searching if anyone is having the same problem, but can't find any. I wonder if anyone is experiencing the same?