PDA

View Full Version : Enabling .htaccess for localhost




octane
Sep 22, 2012, 06:16 AM
Hi guys, I'm trying to enable .htaccess for localhost.

I've made edits to several .conf files (restarting Apache each time), even creating one for my username in /private/etc/apache2/users, which reads:

DocumentRoot "/Library/WebServer/Documents"

<Directory "/Library/WebServer/Documents/">
Options Indexes MultiViews
AllowOverride All
Order allow,deny
Allow from all
</Directory>

But nothing works.

Any ideas where else I might need to make the edit?

I don't want to work through the Sites folder, if possible.



octane
Sep 24, 2012, 07:11 AM
Sorted.

koen
Dec 28, 2012, 03:59 PM
Please indicate how you fixed it for future reference. Thanks.

Paul-B
Jan 24, 2013, 09:04 AM
Sorted.

Great! How??