PDA

View Full Version : Powerbook won't start.




gregplancich
Aug 22, 2005, 12:38 AM
I just got a 12" Powerbook (512Mb RAM, 80Gb HDD, 1.33Ghz G4, SuperDrive, Airport Extreme, Bluetooth, OS X 10.4) off of craigslist.com. I took it out it's box, plugged it in, turned it on, and downloaded system updates. I then restarted and browsed the internet and watched a movie (Full Metal Jacket). I then put it into sleep mode. I then took it out of sleep mode because I had to do something. Later, I put it back to sleep mode and took it to a friend's house, it will not wake up. I kept pressing the power button and I think I forced it to shut down. I tried resetting the PMU and it doesn't work. It's plugged in right now but it doesn't respond, I can't even get the startup noise, there is no mechanical movement (hard drive spinning). Help!



mad jew
Aug 22, 2005, 12:45 AM
When you first tried to wake it up at your friends house, was it sleeping or shut down? You can tell be seeing if the little white light on the front is flashing. :)

If the batteries are really run down, the computer will automatically go to sleep and will not reawaken until you give it some juice from the wall. Having said that, I don't think this is so much of a problem since you've plugged it in and it still doesn't respond.

I'd say crank the screen brightness up, but once again, this doesn't seem right because you'd be hearing mechanical noises if the thing was actually working.

This is a tough one. :confused:

gregplancich
Aug 22, 2005, 01:06 AM
Somehow I got it to boot. I kept pressing and holding the power button. For some reason, it kept trying to eject a disc when I didn't have one in there. I reset the PMU which, from what I hear, also resets the RAM. In the computer is 512Mb but now it says there is only 256Mb.

mad jew
Aug 22, 2005, 01:08 AM
Maybe it's bad RAM. Do you have the Hardware Test disk?

munkle
Aug 22, 2005, 01:10 AM
Take the RAM out and try again. If it works you'll know that faulty RAM is the culprit.