PDA

View Full Version : Bluetooth Pairing on Vehicles with iPhone 5




tacvbo83
Sep 23, 2012, 10:54 PM
I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.



vastoholic
Sep 23, 2012, 10:57 PM
I'm not having an issue, but I am using an aftermarket JVC receiver. It was made prior to iPhone 5 obviously. I'm not familiar with any stock BlueTooth capable vehicles though. This is my first experience using BT. Mine just takes about 30 seconds to sync again once I turn my car on.

ijohnc
Sep 23, 2012, 11:23 PM
I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.

Works fine with My 2011 Ford F-150 using "sync"

Rooskibar03
Sep 23, 2012, 11:27 PM
First make sure your car isn't still paired with your old phone. 2nd reset the cars bluetooth settings, a lot of cars only allow one phone paired in the system.

Our Audi allows for up to 4 devices in the system, 1 at a time, but the subaru only allows for one.

Caliber26
Sep 24, 2012, 02:19 AM
It's working just fine on my 2012 Civic. As the other poster said, reset all of your bluetooth settings in your car or contact the dealership for help.

SBik2
Sep 24, 2012, 02:27 AM
It works in my 2011 camaro which has a really similar system as well as my dads 2010 silverado. Just make sure any paired device is removed, I had to clear all of them to get it to work.

BaliThai
Sep 25, 2012, 01:23 PM
I am also having similar problems in my 2007 Camry Hybrid. I can pair up to 6 phones and have never had a problem. I tried deleting all other phones and trying again, but no luck.

I think the issue is with the phone - usually when I try to pair, I get a box showing the device (called HandsFree - not too imaginative) and a place to enter the passkey. Now, I just get a box showing the number 1 and no option to enter the passkey. Frustrating - I use this daily!

dukebound85
Sep 25, 2012, 01:27 PM
First make sure your car isn't still paired with your old phone. 2nd reset the cars bluetooth settings, a lot of cars only allow one phone paired in the system.

Our Audi allows for up to 4 devices in the system, 1 at a time, but the subaru only allows for one.

yes and remember to pair it as a phone, not as an audio source

Crotalus_Joe
Sep 25, 2012, 01:31 PM
My wife paired hers to her Mazda CX-9 without any help from me.

Roy Hobbs
Sep 25, 2012, 01:35 PM
I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.

Are you going into the menus on the truck and starting the pairing procedure?

Leonard1818
Sep 25, 2012, 01:46 PM
I've paired it with my home audo device but when I tried my wifes car (aftermarket clarion HU) I couldn't get it. I think it was, as someone stated, because she was paired and it wouldn't let me boot her to pair me. I have to disconnect hers first. Haven't messed with it beyond this.

I know BT works tho cause I had it working with my home audio (samsung sound bar/sub)

technopimp
Sep 25, 2012, 01:49 PM
Working fine with my 2010 TSX (whoops, forgot I should be ashamed to mention I own an Acura) :D

All functions working correctly, including audio controls via the steering wheel. Siri also works via the car audio.

You said you turned on bluetooth, but did you go through the actual pairing process with the vehicle?

mattpreston11
Sep 25, 2012, 01:52 PM
Working fine with my belkin aircast bluetooth.

Siri quality is still dreadful though. Really don't understand why the quality is downgraded over bluetooth.

richsim
Sep 25, 2012, 02:23 PM
Bluetooth pairs up and works fine on my 2007 BMW 328xi.

BossEastwood
Sep 26, 2012, 11:50 AM
I am also having problems pairing with my iphone 5 with my bmw m3. It worked flawlessly with three other phones (4, 4s).

takeshi74
Sep 26, 2012, 11:56 AM
Is anyone having the same issue? Would it be iOS 6 or the phone itself.
Impossible to say based on your OP. What, exactly, have you tried and what happens?

2SwiFt29
Sep 26, 2012, 12:00 PM
Paired fine on my '11 Infiniti G37S. Bluetooth Audio works great as well since I can't use the USB connector I originally used for my ip4.

Try bluetooth off and back on and see if that works.

BossEastwood
Sep 26, 2012, 12:04 PM
I am also having problems pairing with my iphone 5 with my bmw m3. It worked flawlessly with three other phones (4, 4s).

grayskies
Sep 27, 2012, 06:28 PM
I'm having trouble pairing with 2011 Prius. I've reset and paired, powered on/off repeatedly. I can't get the Bluetooth to connect with audio and phone functions. I can get one or the other.

spades1412
Sep 27, 2012, 06:44 PM
Bluetooth pairing works fine on my 2012 Sonata. Streaming audio and calls have been flawless.

blunti
Sep 27, 2012, 06:45 PM
No problems at all on a 2013 GT-R.

mikejfrd
Sep 27, 2012, 07:02 PM
Had the same issue with my 12 G37. As stated above, I just had to clear out my old phone from the vehicles phone list and then setup this one with the car as a new phone and it works fine.

KittyToy
Sep 27, 2012, 08:05 PM
No problems here with my 2011 sorento !

WesCole
Sep 27, 2012, 08:14 PM
I also have a 2011 GMC Sierra. Here is what I did to pair my iPhone 5 after I got it.

1. Delete the old phone by holding down the phone button on the steering wheel, saying Bluetooth, then delete and the name of the phone stored.
2. Same as above, but say pair instead of delete.
3. Make sure iPhone Bluetooth is on and select My Vehicle from Bluetooth settings screen.
4. Enter pin shown on the DIC.

Hope this helps.

leanne..
Sep 27, 2012, 08:50 PM
Works fine with my 2009 Mazda5 and with the JVC deck in my F350

Gdwheel
Sep 27, 2012, 08:52 PM
I have a 2012 GMC Acadia and a 2012 Avalanche and both pair fine. It took a little while on one of them, but it paired fine.

macMD
Sep 27, 2012, 09:11 PM
Our Subaru allows 2 phones, but my wife's (flip) phone doesn't connect properly when we have both phones on there. I may just opt to use my BT headset anyways.

xwinger
Sep 27, 2012, 09:14 PM
Works just as crappily on my '12 Subaru wrx sti

jwhee0615
Sep 28, 2012, 09:18 AM
I am having trouble as well. I cannot seem to pair my new iphone 5 with either of my vehicles. It sees the car but as soon as I plug in the code to pair the phone pops up and says unsuccessful. My wifes iphone 5 works fine. We have a BMW and a Tahoe. Apple support is clueless too.

randy98mtu
Sep 28, 2012, 09:24 AM
Working fine with my belkin aircast bluetooth.

Siri quality is still dreadful though. Really don't understand why the quality is downgraded over bluetooth.

Siri sounds great on my 2009 MKS. I paired mine no problem. I paired my wife's no problem to her 2011 Flex. But it doesn't work for phone calls. I need to delete it and try repairing it. Mine works for phone calls just fine. Incidentally, when I use Siri, the display shows like I am on a phone call.

BFizzzle
Sep 28, 2012, 09:26 AM
2012 mazda 3 works just fine for me..

anyone able to call siri using their vehicle button?

crewpride
Sep 28, 2012, 09:31 AM
I have a 2012 Chevy Cruze. No bluetooth pairing issues at all.

Cripps
Sep 28, 2012, 09:14 PM
... Apple support is clueless too.

Well they are not in the car business.
Pairing works for most people so it's not likely to be an iPhone problem.

jwhee0615
Sep 29, 2012, 12:06 AM
Well they are not in the car business.
Pairing works for most people so it's not likely to be an iPhone problem.

Interesting... if it works fine on one iphone 5 on 2 different model cars and the iphone 5 wont work then how is it likely that its not the iphone??

pooleman
Sep 29, 2012, 01:31 AM
I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.

I have a 2012 GM car and it pairs great with iPhone 5. Read the manual then try again.

aa909
Oct 3, 2012, 02:58 PM
won't pair with my 2005 BMW 530i. no problems pairing my Iphone 3G or 4 but while the iPhone 5 recognizes the car, it says pairing failed after I enter the code

rollzst
Oct 3, 2012, 03:22 PM
Working fine in my vehicle

Perihelion
Oct 3, 2012, 03:26 PM
Holy crap, so many ballers in this thread. GTRs, Bentleys, geeze...

dgstan
Oct 3, 2012, 03:37 PM
I'm having trouble pairing with 2011 Prius. I've reset and paired, powered on/off repeatedly. I can't get the Bluetooth to connect with audio and phone functions. I can get one or the other.

I have a 2011 Lexus CT200h and it probably has the same system as the Prius. I don't have any problem at all. Both audio and phone work fine. Just make sure you unpair the old phone first.

pnoyblazed
Oct 3, 2012, 03:41 PM
my 2010 mercedes s550 pairs fine no problems

karsten s
Oct 3, 2012, 03:52 PM
When I try to pair my iphone 5 with my 2007 prius bluetooth, the car wants a passkey, but the phone won't show anything other than "device 1", nothing pops up to enter a passkey, unlike my prior iphones. Suggestions?

Hawkeye16
Oct 3, 2012, 04:30 PM
Worked first try in my BMW Z Coupe. Also with all of my BT headphones.

EvoGoon
Oct 17, 2012, 02:48 PM
I am having trouble as well. I cannot seem to pair my new iphone 5 with either of my vehicles. It sees the car but as soon as I plug in the code to pair the phone pops up and says unsuccessful. My wifes iphone 5 works fine. We have a BMW and a Tahoe. Apple support is clueless too.

This would seem to be specific to your phone and not your wife's phone. I'm having the exact same issue with my 2012 Range Rover Evoque which had paired fine with my iPhone 4S previously. Interestingly, I was able to pair my new iPhone 5 the first time (using the factory default PIN for my car) and had it working on my first drive to work. When I restarted the car to head home that evening it stopped working then and I haven't been able to get it paired again, with the factory default PIN or otherwise.

I've cleared all previous phone & device profiles with no luck. My next move will be to restore the phone to factory defaults via iTunes and and try that.

The fact that I had it working well on the first attempt is perplexing.

Dstopsie
Oct 17, 2012, 06:44 PM
Works fine on my 2012 IS 250fsport

gentlefury
Oct 17, 2012, 06:45 PM
Worked no differently in my 2012 MINI Cooper.

= bluntman =
Oct 17, 2012, 06:57 PM
Pairing seems to occur faster and more consistent (100% so far) as compared to my iPhone 4 in my 2011 Sportage SX (with navigation).

jarednt1
Oct 17, 2012, 07:02 PM
Works fine on my 2012 Ford w/ Sync

erratikmind
Oct 17, 2012, 07:03 PM
Woks as expected on an Infinity FX35.

jumpmandds
Oct 17, 2012, 07:12 PM
2011 camaro works perfect

Jay A whY
Oct 17, 2012, 07:26 PM
Can someone walk me through pairing my Redline BMX 🚲 with my iPhone 5 📲?! 🍺🍺

EvoGoon
Oct 18, 2012, 08:10 AM
I have fixed my bluetooth pairing issue. It appears to have been caused by using a previous iOS 5.1.1 backup I had created off my iPhone 4S running on that OS version. Setting up the iPhone 5 using anything other than an iOS 6 backup file appears to be the issue.

I restored my iPhone 5 back to factory settings, via iTunes, and selected "Set up as New Phone" (instead of "Set up from Back up file") and everything works fine now. BTW, my Wi-Fi connections had stopped working as well but those are now restored too.

NOTE:
If you do decided to restore using the "Set up as New Phone" option you will have to transfer any non-cloud-based data over manually to the new phone yourself.

I hope this helps everyone.

jamgolf69
Oct 23, 2012, 12:57 PM
I am having the same issues with my new iPhone 5 pairing with my Chevy Malibu 2009, worked great with iPhone 4. I have deleted all other phones and still will not link. Of course you can not get a straight answer from any one about why this will not work, except this phone is not listed on the compatible list with GM and Onstar.

Thoneill
Oct 30, 2012, 03:16 PM
I travel weekly and rent many vehicles. I own a BMW and the iPhone 5 paired immediately. Problem is I have not been able to pair to a single vehicle outside my own. It always responds "Make sure pairing is turn on". I have inspected all set up menus and cannot find a thing that would contribute to this problem. I am in a Chevy today and was in a Ford last week same problem...

----------

If you set up as new phone do you have to back up to iTunes first? When you do this back up is it coming from the cloud or iTunes?

rjantz
Nov 6, 2012, 10:21 AM
Common theme here seems to be iPhone 5, bluetooth, and car audio systems...I fit that description. I have a Verizon iPhone 5, a Camry 2012 Hybrid XLE. The music seems to work just fine but phone calls made with this experience both sending and receiving audio being choppy. This did not happen with my iPhone 4S with or with iOS 6.

I have had no issue with pairing, staying paired, or resuming the connection when turning on the car. I was hoping the iOS 6.01 update would resolve this but it has not.

Thank you,
Randy

dcpmark
Dec 1, 2012, 12:23 PM
I'm having a weird Bluetooth problem myself. I have a 2012 GMC Acadia and an iPhone 5. It pairs quickly and automatically when I start the car, but about 50% of the time when I make or receive a call the iPhone will switch the call from the Acadia handsfree to the iPhone itself. I then have to to manually switch back to handsfree, and then it stays connected for the rest of the call.

I have already deleted any old phones and re-paired the iPhone, but no change.

Any thoughts?

saberahul
Dec 1, 2012, 04:34 PM
Pairs fine on my C63.

b06tmm
Dec 9, 2012, 06:24 AM
I have fixed my bluetooth pairing issue. It appears to have been caused by using a previous iOS 5.1.1 backup I had created off my iPhone 4S running on that OS version. Setting up the iPhone 5 using anything other than an iOS 6 backup file appears to be the issue.

I restored my iPhone 5 back to factory settings, via iTunes, and selected "Set up as New Phone" (instead of "Set up from Back up file") and everything works fine now. BTW, my Wi-Fi connections had stopped working as well but those are now restored too.

NOTE:
If you do decided to restore using the "Set up as New Phone" option you will have to transfer any non-cloud-based data over manually to the new phone yourself.

I hope this helps everyone.

Will have to try this. I have a 2012 Prius and if I reset my phone as new it will work, but after I update it it will not.

RobertA3953
Jan 2, 2013, 12:46 PM
I have the same issue with a 2012 BMW X5. Phone, contact list sync but not emails and text messages. It worked flawlessly with a Blackberry Bold but not with an IP5. How can this be? I was told by the dealer this is not "BMW's problem" which is very slack, but he also said that they have the same issue with Andriod phones. There must be millions of pissed off car owners.

Browns2212
Jan 2, 2013, 03:06 PM
No problems with my 2012 Honda Pilot.

rmb1706
Jan 7, 2013, 07:14 PM
I also had the Bluetooth set to discoverable but the iPhone 5 (upgraded from 4s) could not generate a list of devices in my Holden Cruze2. I reconnected the 4s, used the "Forget this device" setting (not sure if either of these was necessary) went into the car's Bluetooth settings (via Config-Phone) and deleted the 4s. The 5 was actually there as a device, but it had the same name as the 4s, so this was probably the cause of the issue. Was then easy to pair the 5 and now all works fine.

CarlWain74
Feb 22, 2013, 12:25 AM
I too am having trouble pairing my iPhone5 (OS 6.1.2) with my Audi A3 (2007). My iPhone4 (6.0.1) pairs up nicely, no problem. As did my old BB Bold. My new BB Torch (9800) also fails to pair...

Something either too smart or not smart enough with these new smartphones...

MsRandall
Feb 22, 2013, 12:30 AM
Works well with my 09 Mercedes s550 after the initial pairing issues.

Nale72
Feb 22, 2013, 01:14 AM
No problems with the cars I've tested it with; Toyota Yaris -12, Toyota Verso S City -12, Toyota Verso -09 and mainly two Toyota Avensis -12.