PDA

View Full Version : Concerned about my new iBook




ACO
Aug 24, 2005, 07:40 AM
First of all: hello, I'm new here. I've lurked these forums for a while to find information about Apple computers before I myself decided to get one.

I bought an iBook about 2 weeks ago, and lately it has been a frustrating experience. At first I was annoyed by a few dead pixels on the screen, but they don't bother me anymore. They're barely visible anyway. The problem is that for about a week now, my iBook seems (maybe it's just me, I don't know) to be working slower than it did when I got it. Safari and a few other applications have also crashed a few times, nothing to really worry about I suppose, but these past few days I've been having problems with Quicktime and Flash player. Every time I want to stream movies (apple.com/trailers) the Quicktime screen is just blank. I tried it again this morning, and the movie started loading, but very, very slowly, and stopped downloading half way through. I am on a very fast connection, by the way.

About flash, I enjoy watching Flash videos, and latley, whenever I load one the flash window becomes glitchy and there is like a smaller duplicate image of the video on the same screen. It's weird.

Anyway, I would appreciate any help in knowing what is wrong, if anything, and how to fix it. I am still pretty much new to Macs, so if there is anything I should do please explain to me how.

Thanks in advance.



gangst
Aug 24, 2005, 08:05 AM
First of all: hello, I'm new here. I've lurked these forums for a while to find information about Apple computers before I myself decided to get one.

I bought an iBook about 2 weeks ago, and lately it has been a frustrating experience. At first I was annoyed by a few dead pixels on the screen, but they don't bother me anymore. They're barely visible anyway. The problem is that for about a week now, my iBook seems (maybe it's just me, I don't know) to be working slower than it did when I got it. Safari and a few other applications have also crashed a few times, nothing to really worry about I suppose, but these past few days I've been having problems with Quicktime and Flash player. Every time I want to stream movies (apple.com/trailers) the Quicktime screen is just blank. I tried it again this morning, and the movie started loading, but very, very slowly, and stopped downloading half way through. I am on a very fast connection, by the way.

About flash, I enjoy watching Flash videos, and latley, whenever I load one the flash window becomes glitchy and there is like a smaller duplicate image of the video on the same screen. It's weird.

Anyway, I would appreciate any help in knowing what is wrong, if anything, and how to fix it. I am still pretty much new to Macs, so if there is anything I should do please explain to me how.

Thanks in advance.


How much RAM have you installed? Your iBook may have slowed up because you have installed a lot of apps and have a lot of movies, pics, music on your iBook if this is the case mmore RAM will help you out. If that is not the case you may have a hard disk problem.
I'm not sure about Quicktime going blank though.

lopresmb
Aug 24, 2005, 08:15 AM
could definitely be a ram thing, if you only have the standard 512 in, but also, you are still well within warranty, and you still have phone support, even if you don't have the extended applecare, call them suckers up, and you might as well make a fuss about the dead pixels, there is no reason to put up with those on a brand new machine you just paid a ton of money for.

--another thing, when its really slow, do you see any spinning beachballs or is it just slow

cardiac dave
Aug 24, 2005, 08:42 AM
Out of curiosity, have you run the software updates? There was a QT update a little while back that might not have been included in your new system.

devilot
Aug 24, 2005, 08:46 AM
Hmm... maybe the computer isn't on when the cron jobs are set to run? Would that make a noticeable difference? :confused:

Mitthrawnuruodo
Aug 24, 2005, 08:58 AM
How are you for hard disk space? 2 weeks isn't very long, but others have been able to fill their HD up in less time... ;)

How many Dashboard widgets do you have active? If you run "all" at once that can be a major slowdown factor...

Here's why I ask those particular questions...

ACO
Aug 24, 2005, 09:23 AM
I have 1 gigabyte of RAM, and barely any music, no pictures, no movies. Only 5 Widgets running. I have plenty of space on my HD and I have run the software updates and installed almost all of them (except for the Pages, Keynote, and iPhoto updates). About the dead pixels: I really don't know if I should make a fuss about them. They are only noticeable in completely black screens, and they don't really bother me. As far as I know, dead pixels are not a sign of low product quality, just something that happens sometimes. But what do I know.

Maybe the computer really isn't running slower than before. It's just that the day I bought it I downloaded the Unreal Tournament 2004 demo to see how well it ran (I didn't buy the computer for games-- I downloaded the demo out of curiosity). It ran surprisingle well in low settings, but now it lags a lot and it is really choppy. Outside of UT2004 it is only a bit slow sometimes, meaning that the applications don't take very long to open. The "spinning beachball" only happens when I start streaming a Quicktime video, or for a second or two when I open an application.

Anyway, I'm a (poor) college student and I need this laptop. Maybe it has a virus of some sort or some kind of spyware? I'm sure those are very rare for Macs, but I don't know. By the way, in case this means anything, I have Microsoft Office 2004 installed.

devilot
Aug 24, 2005, 09:30 AM
Just in case it is the fact that the cron jobs aren't running as scheduled (ie, if you sleep your computer during the early morning hours or if you shut it down at night)... Check out Anacron (http://members.cox.net/18james/anacron-tiger.html) and in case you were worried that it is not a legitimate program, it's mentioned several times in MR> Mac OS X Software> Applications, most notably, it has it's own thread here (http://forums.macrumors.com/showthread.php?t=67209&highlight=anacron). See if that helps at all... Also, you could try repairing permissions...

ACO
Aug 24, 2005, 09:37 AM
Pardon my ignorance, but I don't know what cron jobs are, or what "repairing permissions" are. In short, I don't know much at all. I'm so used to fighting with Windows via improvisation that there are a lot of things I don't know.

MacAficionado
Aug 24, 2005, 09:42 AM
Check your energy settings. Other than that I would suggest to make sure URT is uninstalled and repair permissions.

devilot
Aug 24, 2005, 09:44 AM
Pardon my ignorance, but I don't know what cron jobs are, or what "repairing permissions" are. In short, I don't know much at all. I'm so used to fighting with Windows via improvisation that there are a lot of things I don't know.I don't know much either... all I know about cron jobs are that Apple Computers (at least the newer ones) have regularly scheduled maintenance jobs but they run at odd times, like Sunday at 3am or such... And if your computer is asleep or shut down, then those jobs don't get run. In my previous post, I gave you two links-- one to the program, Anacron's site (where you can also DL it) and the other link is a thread on MR regarding that app. Do a quick search on here, MR, and you'll find more on "cron" or "cron jobs" and hopefully somebody else will have better answers...

As for how to repair permissions, check out stickies at the top of each forum: as in, Mac Software> Mac OS X> A great sticky and Guide (http://forums.macrumors.com/showthread.php?t=89736).

devilot
Aug 24, 2005, 09:48 AM
In the energy saver, go to custom, and then select "options." Set your processor performance to "Highest." They are usually default to "automatic," which makes things feel slower. Was not the first time this tip was ever mentioned on MR, but it is one (http://forums.macrumors.com/showthread.php?p=1677980#post1677980) of the most recent times it was pointed out-- that should also help you a bit.

ACO
Aug 24, 2005, 10:54 AM
Thanks a lot for the help. I will try doing these things once I have time.

Now I only have to find a way to make Quicktime streaming work and I guess I'll just have to continue using flash how it is. Oh well. Thanks anyway.

DJ Diktator
Aug 25, 2005, 10:19 AM
Hi!

Hope I don't hijack your thread here, but I also have problems with my new iBook G4 and I posted this in another thread, but i think it is better placed here. So this is my problem:

My 1 month old iBook 12" Combodrive will NOT recognise any DVD or CD inserted! Finder won't detect it, it will not appear as an icon on the desktop and the iBook behaves like there were no CD or DVD there at all!
So... I had to restart the computer, shut it down several times and still the combo drive couldn't detect it...Finally I got it out just by using the eject button directly after the computer starts after a reboot.

I firstly detected the Combo Drive problem when i tried to burn a CD using Finder. After the finished burning Finder said the burning was unsuccessful but the CD never came out, and my iBook couldn't recognise the CD at all. Has anyone else had this problem? Do you think it is a hardware probem with my Combo Drive? I never have had any problems with it until now, I've had it for a few weeks and only third party programs i've installed are VLC, Stuffit and Mac The Ripper. Please everyone who can, help me solving this problem! Thanks ahead, Martin.

wdlove
Aug 25, 2005, 10:35 AM
Hi!

Hope I don't hijack your thread here, but I also have problems with my new iBook G4 and I posted this in another thread, but i think it is better placed here. So this is my problem:

My 1 month old iBook 12" Combodrive will NOT recognize any DVD or CD inserted! Finder won't detect it, it will not appear as an icon on the desktop and the iBook behaves like there were no CD or DVD there at all!
So... I had to restart the computer, shut it down several times and still the combo drive couldn't detect it...Finally I got it out just by using the eject button directly after the computer starts after a reboot.

I firstly detected the Combo Drive problem when i tried to burn a CD using Finder. After the finished burning Finder said the burning was unsuccessful but the CD never came out, and my iBook couldn't recognize the CD at all. Has anyone else had this problem? Do you think it is a hardware problem with my Combo Drive? I never have had any problems with it until now, I've had it for a few weeks and only third party programs i've installed are VLC, Stuffit and Mac The Ripper. Please everyone who can, help me solving this problem! Thanks ahead, Martin.

You could try running Repair Permissions. Since you iBook is new, you should give 1-800-My-Apple a call. That is if nothing else works. Will it recognize the installer CD that came with your iBook?

DJ Diktator
Aug 25, 2005, 10:50 AM
Thanks a lot for the quick reply. I return to this topic when the current CD that's stuck inside my iBook can be replaced with the Mac OS X install disc...

DJ Diktator
Aug 25, 2005, 03:43 PM
I somehow succesfully replaced my CD with the Mac OS X Install disc One. I held the options button while rebooting my computer, but the system still didn't seem to get it right...My Hard Drive name came up and I chose the right arrow, but when the system started there still was no sign of any running of the Apple Hardware Test. Is this test the same as "repairing permissions"(?) that I was advised to do earlier?

New problems have occured, also. The modem connection in the upper right corner wouldn't work for the first 5-10 times, so I had to connect through system preferences, which didn't work either...after five more tries the upper right connection would try to call up.

There seems to be a number of problems with my machine. At disc burning in my system profile it only says the system can't recognise any disc burning units...What the hell is my problem here? Apple shall recieve an angry phonecall tomorrow, I suppose... or does anyone have any idea of what,s going on here? I'm clueless but fear a hardware problem. Will Apple mess with me regarding installning 3rd party apps and such? I've also shared some files with a Windows PC and at that time shut down my firewall temporarily while connected to the internet. Should i not mention all this to Apple? Could this have anything to do with my problems?
Very very thankful for all help I can get here. Thank you / Martin

baummer
Aug 25, 2005, 03:56 PM
First of all: hello, I'm new here. I've lurked these forums for a while to find information about Apple computers before I myself decided to get one.

I bought an iBook about 2 weeks ago, and lately it has been a frustrating experience. At first I was annoyed by a few dead pixels on the screen, but they don't bother me anymore. They're barely visible anyway. The problem is that for about a week now, my iBook seems (maybe it's just me, I don't know) to be working slower than it did when I got it. Safari and a few other applications have also crashed a few times, nothing to really worry about I suppose, but these past few days I've been having problems with Quicktime and Flash player. Every time I want to stream movies (apple.com/trailers) the Quicktime screen is just blank. I tried it again this morning, and the movie started loading, but very, very slowly, and stopped downloading half way through. I am on a very fast connection, by the way.

About flash, I enjoy watching Flash videos, and latley, whenever I load one the flash window becomes glitchy and there is like a smaller duplicate image of the video on the same screen. It's weird.

Anyway, I would appreciate any help in knowing what is wrong, if anything, and how to fix it. I am still pretty much new to Macs, so if there is anything I should do please explain to me how.

Thanks in advance.

Call Apple. You may have received a lemon. I'd suggest they replace it; assuming warranty is still valid. IMO, a laptop with dead pixels from the start is destined for trouble.

DJ Diktator
Aug 25, 2005, 04:08 PM
And Apple won't be troubled by my two-timing with 3rd-party Apps and not too careful Internet behaviour? You definitely think this is a hardware problem? It have worked fine all the way until the last two days or so...

baummer
Aug 25, 2005, 04:12 PM
And Apple won't be troubled by my two-timing with 3rd-party Apps and not too careful Internet behaviour? You definitely think this is a hardware problem? It have worked fine all the way until the last two days or so...

My reply was meant for ACO, not for you, seeing as how this is his thread. Stop hijacking threads; just make your own.

DJ Diktator
Aug 25, 2005, 04:14 PM
oops, sorry..my bad.
Guess i should do that, yes.

ACO
Aug 26, 2005, 10:02 PM
Bump...

A Lemon? What is that?

Anyway, my iBook works fine in pretty much every way, except for what I said. I called Apple and we seemed to have narrowed down the Quicktime streaming problem to something about bandwidth limitations in the dorms of the university I go to (anyone know anything about that kind of thing?) or something like that. Quicktime works fine aside from that too, at least in playing downloaded videos.

Flash player is a bit glitchy, though. I wonder why. I open Flash animations at Newgrounds and sometimes the screen has "repeat-images". I open them again, and they works fine. Happens in a some other websites too when opening flash videos in different windows.

And about the dead pixels, I no longer think they are dead pixels. I looked at it closer, and it looks like a tiny scratch with rainbow colors (that's why it seems not to be dead pixels). As I said, it is barely noticeable. I told the Apple guy about dead pixels before I looked closer, and he pretty much responded what I thought he would, saying that it happens sometimes, and it is not something to worry about unless it is big (I paraphrased).Oh, and I downloaded Anacron, but I don't know how to check if it's working.

A few more things and I'm done-- I know I'm talking a lot.

1)Is AppleCare worth it?

2)Considering the title of the thread is pretty generic, I wouldn't mind if DJ Diktator asked questions here, or anyone else, unless it's against the rules.

Thanks a lot for all your help these days.