PDA

View Full Version : Missing Resolution External Monitor




monkeymajik
Oct 1, 2012, 11:10 PM
Hello guys, i need some help. I already searched for this for the whole weekend, but still don't have the clue.

I have 19" external monitor (LG Flatron W1953SE), and i connect it to Mid-2009 MacbookPro by Mini Display port to VGA.

Before it was running fine, mountain lion detect the monitor native res (1360x768).

After a few days, suddenly, mountain lion couldn't detect the native res. And when i click the detect display, mountain lion will suggest to 800x600 res.

I tried to add custom resolution the the mountain lion, but couldn't figure it out yet.
I already tried reseting NVRAM, didn't work.

I think the problem is because, mountain lion suddenly can't detect the correct driver for my LG monitor. It shown "DISPLAY" on system profiler. Before, if i wasn't mistake, it shown the type of the monitor product ( W1953SE). I don't think there are any drivers for monitors.

To use SwitchResX is my last option.

Please, if anyone have the solution for this.


Many big thanks !