PDA

View Full Version : Mountain Lion USB Boot failing!




flyman
Oct 4, 2012, 03:17 PM
Hi Everyone,

I've created a USB Boot for ML by following various instructions on the web but for some reason it's not working :confused:
I've used disk utility and and app called Lion DiskMaker 2.01 but both methods have failed.

I can see the USB drive with the loaded disk image in Systems Preferences/Startup Disk but starting up from this method and also using the alt key on a restart just loads the original Hard Drive?!

Co-incidentally I've also created a clone copy of my HD with my Intego Personel Backup software and I have the exact same problem!:eek:

Please note that in all instances, Permissions and Disk Verification has been done before commencing.

If anyone has any ideas as to what I can do it would be really appreciated.



thatoneguy82
Oct 5, 2012, 12:07 AM
Hi Everyone,

I've created a USB Boot for ML by following various instructions on the web but for some reason it's not working :confused:
I've used disk utility and and app called Lion DiskMaker 2.01 but both methods have failed.

I can see the USB drive with the loaded disk image in Systems Preferences/Startup Disk but starting up from this method and also using the alt key on a restart just loads the original Hard Drive?!

Co-incidentally I've also created a clone copy of my HD with my Intego Personel Backup software and I have the exact same problem!:eek:

Please note that in all instances, Permissions and Disk Verification has been done before commencing.

If anyone has any ideas as to what I can do it would be really appreciated.

I'm assuming you know how to choose which disk/partition to, or have before by pressing and holding the option as soon as the gray screen/sound appears at startup.

As far as USB creation, I've found that the Lion Diskmaker has been a hit or miss when it comes to creating a successful USB boot drive. I've created a Lion and Mountain Lion USB boot by doing this method outlined here. It's important that you have at least a 8GB thumb drive.

This site explains the creation perfectly: http://osxdaily.com/2012/02/17/make-bootable-os-x-10-8-mountain-lion-usb-install-drive/

Macman45
Oct 5, 2012, 12:18 AM
In addtion, you should be holding down the OPTION key on boot-up. If you wish to boot from your USB stick, choose EFI boot. From there you can install a fresh copy of ML etc.

flyman
Oct 5, 2012, 11:08 AM
I'm assuming you know how to choose which disk/partition to, or have before by pressing and holding the option as soon as the gray screen/sound appears at startup.

Yep absolutely no problem!

As far as USB creation, I've found that the Lion Diskmaker has been a hit or miss when it comes to creating a successful USB boot drive.

Didn't work for me :confused:

I've created a Lion and Mountain Lion USB boot by doing this method outlined here. It's important that you have at least a 8GB thumb drive.
This site explains the creation perfectly: http://osxdaily.com/2012/02/17/make-bootable-os-x-10-8-mountain-lion-usb-install-drive/

I've already tried this method onto an 8GB Kingston flash. I tried it now for the 4th time this way and still no success :confused:

The files are on the drive ok and shows up ok in system prefs/startup disk but when holding the alt key on restart the drive fails to show.

Really not to sure where to go from here?

----------

In addtion, you should be holding down the OPTION key on boot-up. If you wish to boot from your USB stick, choose EFI boot. From there you can install a fresh copy of ML etc.

I cant even boot up from the USB stick let alone choose EFI boot...what ever that is?

thatoneguy82
Oct 7, 2012, 02:11 AM
Yep absolutely no problem!



Didn't work for me :confused:



I've already tried this method onto an 8GB Kingston flash. I tried it now for the 4th time this way and still no success :confused:

The files are on the drive ok and shows up ok in system prefs/startup disk but when holding the alt key on restart the drive fails to show.

Really not to sure where to go from here?

----------



I cant even boot up from the USB stick let alone choose EFI boot...what ever that is?


I just realized there's a step missing that's needed to make the USB bootable. You need to create a GUID partition. Go into Disk Utility and create 1 partition of the entire USB space. Then proceed again to copying the image onto the USB drive. This should work, I just tried it again. Both ways, with and without the partitions.

flyman
Oct 7, 2012, 02:26 AM
I just realized there's a step missing that's needed to make the USB bootable. You need to create a GUID partition. Go into Disk Utility and create 1 partition of the entire USB space. Then proceed again to copying the image onto the USB drive. This should work, I just tried it again. Both ways, with and without the partitions.

Already tried that and again still no success :confused:

thatoneguy82
Oct 7, 2012, 03:05 AM
Already tried that and again still no success :confused:

Hmm...okay. That SHOULD have worked. Unless you're doing something wrong, but I doubt it. It may be some sort of hardware problem? or maybe you can try another USB thumb drive, if you haven't done so already. Also, you can test out one if you've made on another mac and see if it works. For me, I hold the option key down as soon as the sound is made. I sometimes don't have the USB in there, but as soon as I put it in the slot, it appears. Maybe you have corrupt files or something else.

Macman45
Oct 7, 2012, 03:11 AM
Hmm...okay. That SHOULD have worked. Unless you're doing something wrong, but I doubt it. It may be some sort of hardware problem? or maybe you can try another USB thumb drive, if you haven't done so already. Also, you can test out one if you've made on another mac and see if it works. For me, I hold the option key down as soon as the sound is made. I sometimes don't have the USB in there, but as soon as I put it in the slot, it appears. Maybe you have corrupt files or something else.

Same here...Maybe the stick itself is bad? The cheaper ones sometimes fall over.

OP can you run the AHT? (Apple Hardware Tests)

Can't supply a link as the site is currently down...A Google will find it.

flyman
Oct 7, 2012, 06:15 AM
Hmm...okay. That SHOULD have worked. Unless you're doing something wrong, but I doubt it. It may be some sort of hardware problem? or maybe you can try another USB thumb drive, if you haven't done so already. Also, you can test out one if you've made on another mac and see if it works. For me, I hold the option key down as soon as the sound is made. I sometimes don't have the USB in there, but as soon as I put it in the slot, it appears. Maybe you have corrupt files or something else.

Unfortunately I don't have another thumb drive to try but I do have an internal drive I might be able to use.
I did notice that its taking about 1 1/4 hrs to create the bootable thumb drive which seems to be quite a while - Does this tally with you?
I think I may have some corrupt files considering that the Intego clone wont function either.

----------

Same here...Maybe the stick itself is bad? The cheaper ones sometimes fall over.

OP can you run the AHT? (Apple Hardware Tests)

Can't supply a link as the site is currently down...A Google will find it.

I doubt its the stick (A new Kingston DataTraveler 100 G2 - 8GB) - Then again you never know! :rolleyes:

I think AHT came on my original Leopard install disk which I'll need to check.