PDA

View Full Version : AirDisk HD not showing up after update




TwinCities Dan
Oct 5, 2012, 01:14 PM
Hi Folks,

I have noticed a strange problem with my AirDisk since yesterday. I did apply the OS X v10.8.2 Supplemental Update 1.0 yesterday, and I am pretty sure I didn't change any other settings.

Anyways, my setup has worked flawlessly for at least two years. I have a 2 TB drive hooked to the back of my AEBS that I store all my movies on. I then have iTunes point at that drive so when I turn on my :apple:TV I can stream from that drive.

Usually I have to go in the finder and click the base station to get the HD to show on the Desktop (it is blue with 3 stick figure men on it) but since the update the base station is no longer showing in the Finder (even though it's working) so therefore I cannot click it to get the drive to show. :confused:

It's too bad because this has been working great for years! :( :mad:

Any ideas? Anybody running into similar problems?



TwinCities Dan
Oct 5, 2012, 06:55 PM
Really? Nobody else is running in to this problem? :confused:

jbean42
Oct 17, 2012, 12:41 PM
I too have had a similar problem recently. The setup worked fine until quite recently. I'm not sure if the problem began before or after the recent 10.8.2 update. Hard drives connected via USB to the airport extreme (i.e. Airdisks) would appear in finder, would show as "connected," but their contents would not be viewable in finder. They could not then be ejected from finder, either. I would have to physically remove the USB cable and reinsert it to get the drives to reconnect properly.

This hardware setup worked without problem until a few weeks ago. I have all the latest software updates. (Airport Extreme firmware 7.6.1, Airport utility 6.1) I thought the trouble may have been the airport crapping out on me (it was a generation 2) so I replaced it with a new generation 5 airport extreme -- problem is the same: the hard drives will work properly for a variable length of time (say, 15 mins. to 1 or 2 hours) then they'll inexplicably fail to show their contents in finder.

I hope a firmware update comes soon to fix this, because it's really inconvenient.

TwinCities Dan
Oct 17, 2012, 04:54 PM
A workaround that I found that seems to work for me is:

If I go into iTunes and click any of the files that are in iTunes but pointed to the HD on my AEBS (or AirDisk) and get the file to load in will also load the actual icon of my AirDisk on the Desktop. Once it's loaded it seems to stay put until restart.

Not as convenient as it was for years before but at least it still works. :rolleyes:

jbean42
Oct 20, 2012, 08:28 AM
After some experiment, I think my AirDisk problem was caused by an under-powered USB hub. It's a Newer Technology 7-port USB hub. I had an Other World Computing "On-the-Go Pro" enclosure (a bus-powered 2.5" enclosure) connected to it. Even with the hub plugged in to AC power, I think it didn't supply enough juice to keep the drive connected to the AirPort Extreme. The drive would run, but it would lose connection to the network. I now have two other self-powered drive enclosures (OWC "Mercury Elite Pro") going into that hub, and even without powering the hub, the drives stay connected.

So my solution is: always use self-powered drives as AirDisks, or at least make sure any USB hubs supply sufficient power to keep their drives connected to the AirPort network.

TwinCities Dan
Oct 20, 2012, 01:30 PM
So my solution is: always use self-powered drives as AirDisks, or at least make sure any USB hubs supply sufficient power to keep their drives connected to the AirPort network.

Hmm...My 2 TB WD external is self-powered and plugged directly into my AEBS with no USB hub involved at all and I am still having problems. Luckily, my work-around above still seems to be working. I just have to mount the drive through iTunes and it stays mounted.