PDA

View Full Version : iBook Won't Restart




skateny
Oct 8, 2012, 03:39 PM
Trying to nip possible problem in the bud.

G4 iBook sleeps and awakens when it's supposed to. When I select restart it only shuts down and I cannot power up withou removing battery and AC adapter first. Same thing when I shut down or log off. Have reset PRAM and PMU with same result. Everything else works as it should.

Will appreciate all thoughts on what might be the problem.



California
Oct 8, 2012, 05:43 PM
Trying to nip possible problem in the bud.

G4 iBook sleeps and awakens when it's supposed to. When I select restart it only shuts down and I cannot power up withou removing battery and AC adapter first. Same thing when I shut down or log off. Have reset PRAM and PMU with same result. Everything else works as it should.

Will appreciate all thoughts on what might be the problem.

Somewhere I read that there is an onboard battery on the logic board that goes dead after a while; therefore power electronics become wonky... battery must be really good too. I'd keep it plugged in for several hours to see if it recharges and restarts okay. I keep my Powerbook on its adapter a lot, but I noticed when I first bought it used a year or so ago, it did what yours is doing... it would not start up right away. Now, it starts up pretty much all the time.

Also you should be getting your iBook G4 OEM discs with iLife and 9.2.2 soon, let us know how it all works out and if you need a new 250gb PATA hdd for it, I have one that I will reluctantly part with.

Intell
Oct 8, 2012, 05:55 PM
Somewhere I read that there is an onboard battery on the logic board that goes dead after a while; therefore power electronics become wonky... battery must be really good too. I'd keep it plugged in for several hours to see if it recharges and restarts okay. I keep my Powerbook on its adapter a lot, but I noticed when I first bought it used a year or so ago, it did what yours is doing... it would not start up right away. Now, it starts up pretty much all the time.

iBooks don't have a PRAM/clock battery. The main battery is what keeps the PRAM/clock going. If it is removed, the clock is reset. Try restarting it without the battery.

California
Oct 8, 2012, 06:24 PM
iBooks don't have a PRAM/clock battery. The main battery is what keeps the PRAM/clock going. If it is removed, the clock is reset. Try restarting it without the battery.

Good info, it explains my Powerbook's behavior but the iBook may just have a bad battery?

skateny
Oct 8, 2012, 06:55 PM
Somewhere I read that there is an onboard battery on the logic board that goes dead after a while; therefore power electronics become wonky... battery must be really good too. I'd keep it plugged in for several hours to see if it recharges and restarts okay. I keep my Powerbook on its adapter a lot, but I noticed when I first bought it used a year or so ago, it did what yours is doing... it would not start up right away. Now, it starts up pretty much all the time.

I'm sure I've read before -- and I think another poster (below) has reported that the battery to which you refer is either part of or a function of the laptop battery.

[/QUOTE]Also you should be getting your iBook G4 OEM discs with iLife and 9.2.2 soon, let us know how it all works out and if you need a new 250gb PATA hdd for it, I have one that I will reluctantly part with.[/QUOTE]

Yeah. Today's Columbus Day, so no mail. Probably get it Tuesday or Wednesday. Also waiting on a 1GB memory stick to swap with the 256MB stick, and get it to 1.5GB max.

Not sure I need the drive yet, but thanks, and I'll keep that in mind.

----------

iBooks don't have a PRAM/clock battery. The main battery is what keeps the PRAM/clock going. If it is removed, the clock is reset. Try restarting it without the battery.

Huh. Left my Book unplugged and minus battery for ~4 hours. When I got home, started and then restarted with AC adapter alone, battery alone, and then with both connected. Worked flawlessly each time. Hasn't done this for a few months.

System profiler reports the batter is in "good" condition, and that it's been through 172 cycles. I think it was at around 164 cylces when I first got it, and it's the original battery. I know the congruence between system profiler reports and the actual condition of the battery is far from perfect. I get maybe an hour with just the battery alone, the few times I use it this way.

I'm curious to see how it behaves from here.

Thanks.