PDA

View Full Version : What happened to my ipod icon?




mfacey
Aug 30, 2005, 03:25 PM
I recently did a fresh install of 10.4 on my powerbook (I did an upgrade due to lack of time when tiger first came out). When I was backing everything up, I restored my Ipod to clear it, copied all my music to it (through finder) and stored it that way until i was ready to put it back after the reinstall.
This all went perfectly fine. However after the restore and reinstall of osx the icon of the ipod has changed to what seems to be a generic one, whereas before it was a 3G ipod (which is what I have). Where did it go, and why did it change? iTunes seems to be showing the same genenric ipod icon. That's annoying! Any ideas.

Here's a capture of the icon on my desktop and from itunes.



kainjow
Aug 30, 2005, 05:12 PM
Not sure why, but you can head on over to xicons.com and get a fancy new one.

mad jew
Aug 30, 2005, 06:11 PM
What happens when you "Get Info" on the iPod, select the icon from the top of the screen (so it is highlighted blue) and press DELETE. That's not a normal iPod icon AFAIK, very bizarre.

Oh, and I'm assuming you don't have any third party theme changers installed, right? :)

Mitthrawnuruodo
Aug 30, 2005, 06:26 PM
A similar thing happened with my green mini, which for a while came up as a blue one. What finally got it back to green was a total system restore on the mini with the (then) latest iPod Updater. Never had the problem since...

kainjow
Aug 30, 2005, 06:34 PM
If you have the latest iPod Updater downloaded, you can use this file for your iPod (it's what the updater uses):

file:///Applications/Utilities/iPod%20Software%20Updater.localized/iPod Updater%202005-06-26.app/Contents/Resources/Updates/DeviceIcon-2.icns

mfacey
Aug 31, 2005, 01:27 AM
A similar thing happened with my green mini, which for a while came up as a blue one. What finally got it back to green was a total system restore on the mini with the (then) latest iPod Updater. Never had the problem since...


That seemed to do the trick! Very strange that it took the wrong icon when I last restored it. Oh well. Problem has been fixed.