PDA

View Full Version : Settings for ripping/encoding 7th Gen Nano videos?




Errk!
Oct 18, 2012, 08:51 PM
I'm trying to rip some video files and DVDs for use on the 7th gen. Nano and can't seem to find one that works. I looked on Handbrake's user forum to see if anyone had a preset to use and didn't see anything.

What are the proper settings to use? I generally encode everything on Handbrake's iPad setting and tried that for this, while lowering the resolution to 720 px, but while the video transferred to the iPod OK it would not play (no errors or anything, just doesn't load when the video is opened and kicks me back out to the video listing screen).

Has anyone encoded video for this thing using Handbrake? What settings did you use?



6GenNANO
Oct 19, 2012, 08:26 AM
I'm trying to rip some video files and DVDs for use on the 7th gen. Nano and can't seem to find one that works. I looked on Handbrake's user forum to see if anyone had a preset to use and didn't see anything.

What are the proper settings to use? I generally encode everything on Handbrake's iPad setting and tried that for this, while lowering the resolution to 720 px, but while the video transferred to the iPod OK it would not play (no errors or anything, just doesn't load when the video is opened and kicks me back out to the video listing screen).

Has anyone encoded video for this thing using Handbrake? What settings did you use?

I encode my movies at 480x270 using handbrake custom settings and seems to work. Other times, its just rolling the dice and hoping it works. I think a future update will fix this BS