PDA

View Full Version : iTunes vexes me.




MareLuce
Nov 5, 2012, 10:31 PM
With my new iPod nano the music I tried to sync exceeded capacity by 1.19 gb. So, I unchecked a bunch of albums but it still says over by the exact same amount 1.19 GB.

I uncheck several playlists, and nothing can make it change from being 1.19 GB overcapacity.

Then, in the Music tab, when I UNcheck the checkbox labeled
"Automatically fill free space with songs"

iTunes deletes every single song, all 16gb, off my iPod Nano

Why?



I'm running iTunes 10.7.0.21 on Windows XP



faroZ06
Nov 6, 2012, 09:29 PM
It depends on your previous settings. If you didn't check any of the songs and just did "automatically fill free space with songs", it was probably trying to sync everything. Now that you've changed it to select songs, it's starting fresh. I haven't ever used that setting so I'm not sure.

Why don't you just let it sync again so all of the music goes back on there?

benjalamelami
Nov 7, 2012, 11:33 AM
The answer is to go to your device on the iTunes, on the "Options" field, there is a box that you should check: "Sync only checked videos and songs". On the attachment, its the last box. Mine is spanish, but go for similar wordings.

MareLuce
Nov 7, 2012, 08:07 PM
The answer is to go to your device on the iTunes, on the "Options" field, there is a box that you should check: "Sync only checked videos and songs". On the attachment, its the last box. Mine is spanish, but go for similar wordings.I have had that boxed checked always. I have ~ 100gb of music. It would never make sense to try to sync it all to any iOS device.


If you didn't check any of the songs and just did "automatically fill free space with songs", it was probably trying to sync everything. Now that you've changed it to select songs, it's starting fresh. I haven't ever used that setting so I'm not sure. I checked the Playlists, Albums, and Artists that I thought would fill it up to maybe 10gb (by guessing, not by spending the time to add it all up).

AND then I also checked "Automatically fill empty space with music."

That seemed to work.

But them when I added more songs and some photos, and I unchecked the box "Automatically fill empty space..." --- guess what?

It deleted allllllllllllll my music on my iPod Nano!

Even though I still had all the albums and artists checked to sync.

This has happened twice.



Why don't you just let it sync again so all of the music goes back on there?I did.

Then when I un-checked the box, all my music on the iPod Nano was deleted AGAIN.

madmaxmedia
Nov 8, 2012, 02:15 PM
I would recommend going all manual with your iPod, which should solve the problem of disappearing content (even though it should have never happened in the first place.)

On the main device tab, select 'Manually manage music and videos'.
On the Music tab, uncheck 'Sync Music'.

Now just drag whatever you want onto your iPod until it's full, and delete stuff when necessary. That seems much easier than checking/unchecking stuff and hoping it all works out size wise.

Sorry if any of this is already obvious to you, it's just how I've always managed my iPods and iPhones.

peeaanuut
Nov 8, 2012, 02:18 PM
I think the key is the fill up option. Dont use that. Go in and check the playlists, songs, artists, genre, etc that you want to include. Then do a sync and you should be good to go. if that doesnt work, then there is something else you are not mentioning.