PDA

View Full Version : HELP! My TimeMachine backup will not restore!




dmk1974
Nov 6, 2012, 07:32 AM
I use an external drive to backup using TimeMachine on 4 Macs in my house. I connect it to each one every week or so and on the drive I can see 4 backed up machines listed.

Yesterday, I bought my wife a 2012 MBA to replace her 2011 MBA. When I went to connect it to restore, her computer does not show up in the list! I tried via booting into the Restore partition and the other 3 show but not hers. I tried via Migration Assistant and the same thing. When I go to Finder, I see all 4 listed and her files are definitely there along with the history.

I grabbed another blank USB hard drive I had and ran a fresh TM backup from her 2011. When I tried those methods I stated above on both the new 2012 MBA AND her existing 2011 MBA that I just backed up from, the TM backup still doesn't show up at all (except for in Finder).

I have never had this, or any, issue with TM in the past. Any ideas as to why I am having an issue now and only with her computer's backup? Thanks!



Weaselboy
Nov 6, 2012, 02:20 PM
You didn't happen to have the box checked to encrypt the Time machine backups? Read my post here (http://forums.macrumors.com/showpost.php?p=16096919&postcount=7).

dmk1974
Nov 6, 2012, 06:57 PM
You didn't happen to have the box checked to encrypt the Time machine backups? Read my post here (http://forums.macrumors.com/showpost.php?p=16096919&postcount=7).

I just got home and double checked. No, the disk is not encrypted. It's just strange that the other 4 backed up Macs show just fine, but this one for some reason does not when restoring anymore.