PDA

View Full Version : LG Optimus G Bugs?




KAB2010
Nov 7, 2012, 08:49 PM
Just got this phone yesterday.. well about an hour ago, the screen starting being less responsive.. I cleared the ram, even restarted the phone and it didnt solve the issue. It takes a ridiculous amount of effort to make it scroll correctly and it does it at an inconsistent and slow rate. Wondering if anyone else is experiencing this and if there is a fix?



007bond
Nov 7, 2012, 08:52 PM
Just got this phone yesterday.. well about an hour ago, the screen starting being less responsive.. I cleared the ram, even restarted the phone and it didnt solve the issue. It takes a ridiculous amount of effort to make it scroll correctly and it does it at an inconsistent and slow rate. Wondering if anyone else is experiencing this and if there is a fix?

I know it's not what you want to here, but a factory reset should fix it. If not, take it back as it may be a hardware issue.

hyteckit
Nov 7, 2012, 08:53 PM
Does it take like 5 to 10 seconds to open an app?

Do you get "application not responding" errors?

I have the same issue on my iconia tablet.

I had to uninstall a bunch of widgets.

KAB2010
Nov 7, 2012, 09:01 PM
Okay guys, the issue might've been that it was connected to my wall charger. I took it off the charger and it started responding perfectly. Why would a charger cause this issue? That's pretty annoying.

On another note, battery life drains pretty rapidly. Reviews have noted this and it's a good size battery developed by LG itself, so I know it is suppose to be much better than this.

Android OS uses about 60% of my battery! I have never seen this on any Android phone I've used before. I constantly have the screen on and it doesn't even reach 18%. Sounds like a bug in the software right?

cynics
Nov 7, 2012, 09:12 PM
I've never been a fan of ANY lg products from their TV's to their ductless mini split A/C's and heat pumps.

/rant

We've all been reading about over heating issues and a mobile device generally gets warmer when it's charging (even my iPhone does). Maybe it was throttling back the CPU? Try to test it by plugging it in and see if it happens immediately or after its been charging for a few minutes.

However I agree if you are using it constantly the screen should be at the highest usage. That sounds like a bug what you are experiencing.

007bond
Nov 7, 2012, 10:33 PM
Okay guys, the issue might've been that it was connected to my wall charger. I took it off the charger and it started responding perfectly. Why would a charger cause this issue? That's pretty annoying.

On another note, battery life drains pretty rapidly. Reviews have noted this and it's a good size battery developed by LG itself, so I know it is suppose to be much better than this.

Android OS uses about 60% of my battery! I have never seen this on any Android phone I've used before. I constantly have the screen on and it doesn't even reach 18%. Sounds like a bug in the software right?


Oh, that happens to my android phone and tablet as well. It's odd, it just depends on the power source. If i connect them to my computer, responsiveness is off. If it's connected to a wall, it works fine. Odd, but not a big deal IMO.

As for your other issues, that definitely sounds like a software glitch. You may still want to try the hard reset just to be safe.