PDA

View Full Version : Quark 4 and Tiger, sigh....




chaosbunny
Sep 13, 2005, 04:55 AM
Hi! I'm working as a freelance graphic designer and illustrator. About 20 hours a week I'm workin at an agency with my powerbook. Unfortunately I have to use QuarkXPress 4.1 there. It works in classic mode but I have a huge font problem. I activate the fonts with the font collection of OSX 10.4.2 for classic mode. They are availiable and I have no failure notice but are displayed all pixelated. This only happens with the fonts I add manually, the OS 9 system fonts are displayed correctly. I have no explanation for this. Has anyone an idea? I'm actually quite happy with OSXs own font administration and don't want to use Suitcase or something like it extra for this if it's possible.

Help me Owi Wan Kenobi, you are my last hope! ;)



Jaffa Cake
Sep 13, 2005, 05:33 AM
If memory serves Classic needs Adobe Type Manager to display your type nice and crisp. See if you can get a copy from the agency, pop it in your Control Panel folder in your Classic System Folder, activate it and see if that does the trick.

Blue Velvet
Sep 13, 2005, 07:06 AM
If memory serves Classic needs Adobe Type Manager to display your type nice and crisp. See if you can get a copy from the agency, pop it in your Control Panel folder in your Classic System Folder, activate it and see if that does the trick.

Absolutely smashingly correct, my little chocolatey-orangey friend. :D

ATM... God, they were so NOT the good old days.

chaosbunny
Sep 13, 2005, 07:07 AM
Thank you very much! I'll inform you if this works... Will have time to try today in the afternoon or tomorrow.

chaosbunny
Sep 13, 2005, 11:55 AM
Yep, worked. :D

Thanks again!

Jaffa Cake
Sep 13, 2005, 04:40 PM
Absolutely smashingly correct, my little chocolatey-orangey friend. :D

ATM... God, they were so NOT the good old days.Ah... it takes you back doesn't it? :p

Good to see you're sorted, chaosbunny glad to be of service!

narco
Sep 13, 2005, 05:08 PM
Oh God, OS 8/9, ATM, Quark 4.1, beige Macs, SCSI and Zip drives! Oh no!

Now I am glad to say that I don't use any of those. I still have a ton of old Zip disks though -- I wonder if they go for anything on ebay?

Fishes,
narco.

enginerd
Sep 13, 2005, 05:52 PM
Wow, so I'm not the only one running this kind of environment. :p :D
Getting classic mode and Quark 4 to properly recognize was a big pain when we moved to Jaguar, then panther and so far, two macs with tiger. Well, hopefully we'll have moved to indesign by the time leopard is released. :D