PDA

View Full Version : iPod Classic Isn't Connecting




kcecka
Nov 18, 2012, 05:34 PM
My iPod classic won't connect at all to my Mac laptop. It works fine on the wall outlet, but it won't show up in Finder or on iTunes. I've already tried rebooting the iPod and that doesn't work. Whenever I put it in the Disc thing, it just says that it's fine to disconnect. I've checked the dock and nothing seems to be blocking it, although I can't tell if the port is just worn out, which is a possibility. If anyone has any further suggestions, I'd appreciate it.



cappers
Nov 19, 2012, 07:43 AM
I have exactly the same problem with a 3rd generation Nano. It works fine when listenting to music, but when I go to plug it into my computer iTunes does not recognise it, the computer does not recognise it as a drive, nor does it charge. It charges fine when plugged into the wall tjough.
Tried it on a couple of diffrerent computers, Mac and Window. the lead works fine

aarond12
Nov 19, 2012, 09:00 AM
Try these steps:

1. Hard reset your iPod. (Hold down the Menu and Center Button until the iPod reboots.)
2. Try another sync cable. (Don't use the cheap 3rd party cables.)
3. Try another computer/use a live CD to boot your computer to Ubuntu Linux and try it.
4. Attempt to clean the dock connector on the iPod.
5. ???
6. Profit! (In other words, I don't have any other suggestions. :D)

WonderKid938
Nov 5, 2013, 06:56 PM
This was I big help