PDA

View Full Version : OS 9 first gen mdd




adamj575
Nov 19, 2012, 07:51 PM
I recently got a mdd first gen dp 1ghz...im wanting to install os 9 to play around with but for whatever reason jaguar was having problems getting installed...so i went ahead and installed tiger...which is what i plan to leave on it for the time being...anyway....to my main question...on the actual reinstall discs the readme says to make sure you are running 10.2...im curious if i try to install the os9 stuff on top of tiger will it work?....dont wanna mess up my tiger install and really dont wanna search for another jaguar disc....this is a "toy" machine and i hat to sink too much time into it...just curious what would happen if I try to install os9 over tiger...and yes i did format with os9 drivers....thanks for your help!



Ariii
Nov 19, 2012, 08:08 PM
I recently got a mdd first gen dp 1ghz...im wanting to install os 9 to play around with but for whatever reason jaguar was having problems getting installed...so i went ahead and installed tiger...which is what i plan to leave on it for the time being...anyway....to my main question...on the actual reinstall discs the readme says to make sure you are running 10.2...im curious if i try to install the os9 stuff on top of tiger will it work?....dont wanna mess up my tiger install and really dont wanna search for another jaguar disc....this is a "toy" machine and i hat to sink too much time into it...just curious what would happen if I try to install os9 over tiger...and yes i did format with os9 drivers....thanks for your help!

Install Classic Environment on top of Mac OS X 10.4.11 or install MacOS 9 on a FlashDrive and drag the System Folder onto your existing installation. You have to partition your hard drive to boot MacOS 9 natively.

adamj575
Nov 19, 2012, 09:57 PM
thanks man...ill prolly just pass then...i kinda wanted to play around with os9 since it was before my mac experience...lol...wanted the whole os..its not like i have any os9 specific apps i need to run...