PDA

View Full Version : Do any interfaces work with ML10.8.2




sean barry
Nov 27, 2012, 04:37 PM
Do any companies have an interface product with solid drivers that will work with a 2012 Mini? ML 10.8.2



Fishrrman
Nov 28, 2012, 09:36 AM
Are you talking about firewire-based interfaces, or USB2 interfaces?

I don't think you'd have any problems with firewire.

Trying to get USB2 interfaces to work with Apple's implementation of USB3 seems to be raising some issues. Not sure if such issues are "driver-based" (easily correctable with a new driver release) or "hardware-based" (more problematic)...

sean barry
Nov 28, 2012, 11:48 AM
Thanks, I'm learning that the more research I do it's firewire for me.

R3k
Nov 30, 2012, 04:23 PM
Do any companies have an interface product with solid drivers that will work with a 2012 Mini? ML 10.8.2

Anything RME would be your best bet. Rock solid.

I can confirm the RME Babyface (USB) and the Fireface 800 (firewire800) are rock solid under ML, both with with the Mac Pro and the 2011 27'' Imac.

madmin
Dec 4, 2012, 01:11 PM
I have a MOTU UltraLite mk3 Hybrid which connects via firewire or usb running on a MBP and MM with Snow Leopard, ML 10.8, 10.8.1, 10.8.2 and now 10.8.3. 99% of the time via Firewire. I usually run it off it's own power supply but it seems to run fine without. Touch wood, I've never had any problems at all with it.

sean barry
Dec 4, 2012, 04:45 PM
When did 10.8.3 become available?

madmin
Dec 5, 2012, 01:51 AM
When did 10.8.3 become available?

For developers, about a week ago.

alq
Dec 7, 2012, 11:22 AM
Anything RME would be your best bet. Rock solid.

I can confirm the RME Babyface (USB) and the Fireface 800 (firewire800) are rock solid under ML, both with with the Mac Pro and the 2011 27'' Imac.

+1

Running RME Fireface UC under ML 10.8.2

alq.

sean barry
Dec 7, 2012, 11:46 AM
Thanks for the input. I think RME is a bit steep for me $$$ wise. I may have to grow into that.

bwhli
Dec 11, 2012, 02:03 PM
I'm running 10.8.3, and my Focusrite Saffire PRO 40 (http://www.amazon.com/gp/product/B001MZQEZ2/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B001MZQEZ2&linkCode=as2&tag=bristum-20) works fine. It's a great unit for the price!

TheRdungeon
Dec 11, 2012, 05:18 PM
My Apogee Duet 2 runs on my 11" work MBA with 10.8.2

djtopper
Aug 12, 2013, 11:16 AM
New retina MBPro with 10.8.4 and the OS couldn't see the Fireface UC. It does show up in the System Report but not to System Preferences or any audio software.

Very sad, we just bought it for a project that needs the 8 channels.

Boyd01
Aug 12, 2013, 05:00 PM
FWIW, I am using an Akai EIE Pro 4 channel USB interface on my 2013 11" MacBook Air without problems now. However, this was the one problem I encountered when I upgraded from a 2011 13" MacBook Air last week.

Using the same drivers that worked under 10.7.3, I got a lot of clicking and popping in the speakers. I updated the drivers and that fixed the clicking/popping sounds but Logic Pro was hanging at startup.

Finally I found a firmware update for the interface itself, and after applying that everything was fine. Now in Logic Pro, my round-trip latency has dropped from about 13ms on the 2011 MBA to 9ms on the 2013 MBA. Not sure if this is the result of USB 3, the faster SSD on the new MBA, the faster CPU (i7 vs i5) or the additional RAM (8gb vs 4gb).

But whatever the reason.... I like it! :D

bwhli
Aug 19, 2013, 11:20 PM
I've used RME UFX, MOTU UltraLite-mk3, and Focusrite Saffire PRO 40. All three work fine with the latest version of Mountain Lion.

darkcurse
Aug 20, 2013, 06:09 AM
I've got an older M-Audio Fastrack pro which I have been using for ages. Runs on ML 10.8.4 fine with the latest drivers. It is running off USB.