PDA

View Full Version : Video player AnyPlayer(HD) updated: drops AC-3 support




Menneisyys2
Nov 28, 2012, 04:58 PM
In my previous review, I in no way recommended AnyPlayer(HD) (iTunes links: iPad (https://itunes.apple.com/us/app/anyplayerhd/id461464604?mt=8) / iPhone (https://itunes.apple.com/us/app/anyplayer/id457896289?mt=8)).

The new, just-approved version (1.5.8) has a single item in the update list: the drop of AC-3 support. (The previous, public version (1.5.5), released earlier this month, still supported them with software playback – that is, with files like MKV but not with the iOS-native ones like M4V.), The update list (click for the original!):


https://dl.dropbox.com/u/81986513/112012/1129anyplayert.jpg (https://dl.dropbox.com/u/81986513/112012/1129anyplayer.jpg)

BTW, this shot also shows the excellent, free MoliPlayer (topmost item; review (http://forums.macrumors.com/showthread.php?t=1492051)) and the absolutely rubbish (see section “1.1 „WMV Player” - the title that doesn't really deliver high-quality video” in the WMV Playback bible) WMV Player also dropped AC-3 support. Note that there is a brand new, commercial, “Pro” version of MoliPlayer with hardware MKV playback. As soon as the MKV remuxer's initial, audio-related bugs are ironed out, I review it.

I've thoroughly tested the new version and found it equally bad than the previous ones:

- slow H.264 decoder – not even the 720p, low-bitrate Harry Potter test video is played back properly on an iPad 3, unlike with, say, MoliPlayer, yaPlayer, nPlayer, AVPlayerHD etc.
- no DTS / MTS support
- no improvemenets in the subtitle department (better SSA support, for example)
- etc.

Finally, of course, it no more supports AC-3.

All in all,

- you shouldn't purchase this app – it is in no way worth the price tag ($2.99 separately for the small- and large-screen devices), you can get much better titles (for example, GoodPlayer) for similar (or even less) money, let alone the slightly more expensive but orders of magnitude better It's Playing.

- if you have and you, for some reason, insist on using it, you shouldn't upgrade from the previous, 1.5.5 version so that you don't lose AC-3 support - or want, at least, to back up the old IPA.