PDA

View Full Version : Hard drive in Que!CDRW enclosure




crewkid89
Nov 28, 2012, 05:02 PM
I am trying to put a spare 3.5inch ide drive into the enclosure from an external Que!Drive cdrw enclosure I found in a junk pile. I am able to put the drive in the enclosure and the drive spins up but the drive is not being recognized by the powerbook. Even dmesg | tail doesn't show anything for it.

The eventual goal is to use this to boot a different powerbook with a busted IDE controller.

The enclosure with the CDRW drive in it is supposedly plug and play in OSX.

I have tried the jumpers for CS, Master, and Slave.

Any ideas would be greatly appreciated.



eyoungren
Nov 28, 2012, 05:25 PM
Never used one of these. But my guess would be drivers. (http://mac.softpedia.com/get/Drivers/QPS-Que-USB-CDRW.shtml)

havokalien
Nov 28, 2012, 05:53 PM
Hard drive should be cable select if it will work at all. Controller boards in those are finicky, if it works at all.

crewkid89
Nov 28, 2012, 06:51 PM
Hard drive should be cable select if it will work at all. Controller boards in those are finicky, if it works at all.

I thought that too and I tried it. The CDRW drive I pulled out was jumpered to master. I will try the drivers above and report back

crewkid89
Nov 29, 2012, 09:24 AM
Never used one of these. But my guess would be drivers. (http://mac.softpedia.com/get/Drivers/QPS-Que-USB-CDRW.shtml)

Those drivers are for a USB enclosure. I am using a Firewire enclosure. I'll keep looking.

crewkid89
Nov 29, 2012, 09:41 AM
System Profiler is calling it an "Unknown" Device under the firewire tab. I haven't yet been able to find drivers for the firewire drives. The usb ones seem to be in plentiful supply...

The company also seems to be out of business. Anyone have any experience with these at all?