PDA

View Full Version : Random pause in iPod Classic




arcureo
Nov 29, 2012, 06:54 AM
Hi everybody, I have a 120GB classic, with a few years on its back but up until now completely reliable.
It's been a few days that I've noticed that while I'm listening to it (not with a dockstation, but via the audio connector) sometimes it pauses all by itself, and sometimes even starts the song/podcast from the start.
All without the famous "click" sound associated with the scroll wheel input.
I'm inclined to think it's a jack input problem, as if it mistakenly senses that the headphones has been disconnected and properly stops the playing.
That does not explain why sometimes the tune starts from the beginning, though...

Did this happen to anyone else?

Any suggestions?

Any chance of getting it fixed? (No eh? It's hopeless, isn't it? :( )



aarond12
Nov 29, 2012, 04:31 PM
The only thing to try is a full restore and resync of the device. This will let you know if the problem is software or hardware. Sorry...

IhanaLeijona
Nov 29, 2012, 06:10 PM
I have often puzzled about similar behaviour over the years. It usually happens when I'm driving so can't look at the screen of my 1st gen. classic to see whether the song has actually paused or whether it's still playing and the audio has muted.

I just ignore it now. I did consider that maybe it was buffering - how large is the anti-skip buffer ... ?

Maybe your problem isn't exactly the same (my classic has been in continuous use)

rjalda100
Nov 29, 2012, 08:50 PM
My iPod Nano used to do that, so I restored it and now it's fine.

Consultant
Nov 29, 2012, 09:03 PM
Restore. If it continues, then it's the hard drive failing.

arcureo
Nov 30, 2012, 03:14 AM
Ouch...! I see, thanks a lot for the replies... :)
Just a question... does the full restore also delete the device's content? (I noticed that aarond 12 mentioned a resync, too)
It's been a couple of days that no problems occurred, though... go figure... :confused:
Anyway I'll try restoring it, if it happens again!

Cheers to ya' all! :D

arcureo
Dec 7, 2012, 07:30 AM
Ooh! I don't know if it's of any help but I've also noticed that sometimes, while regularly playing something, the screen lights up by itself! The file being played does not stops or pause... it's just the screen that lights up, even if I'm not touching the iPod itself.
Is that a clue toward some explanation or something? :confused:

Cheers
A'