PDA

View Full Version : Clean install of Mountain Lion?




lukester
Nov 30, 2012, 09:09 AM
I have not made a clean install since my first MBP in 2006!
Too lazy to go through the pain.
I just got a new SSD and my MBP boots rather slow I think for a new SSD, however much faster of course than my old 5400 HD.

Is it worth it to make a clean install and how do I get all my garbage,, programs and files back on to the new drive?

Can anyone direct me to some info?

Or should I just leave well enough alone, after all its working fine..



lukester
Nov 30, 2012, 10:48 AM
duhh, I just noticed the first post on clean install.

is it worth going through the trouble?

Krazy Bill
Nov 30, 2012, 11:51 AM
I just got a new SSD and my MBP boots rather slow I think for a new SSD,Is the startup disk set properly? (System Preferences).

lukester
Nov 30, 2012, 12:46 PM
Is the startup disk set properly? (System Preferences).
Yup, I guess I shouldnt worry about it. Its not that bad.
How fast should you boot up with a SSD?
I will have to time mine.

Krazy Bill
Nov 30, 2012, 01:21 PM
Yup, I guess I shouldnt worry about it. Its not that bad.
How fast should you boot up with a SSD?
I will have to time mine.

It really depends on which SSD you have. Mine is about 15 seconds from power on until the desktop.

If you're in the 45 seconds+ range then something's wrong.

lukester
Nov 30, 2012, 02:00 PM
I just timed it and I pushed the start button and ready to run 21 seconds..
faster than I thought.. windows 7 is probably 10 seconds

benthewraith
Nov 30, 2012, 02:15 PM
I just timed it and I pushed the start button and ready to run 21 seconds..
faster than I thought.. windows 7 is probably 10 seconds

Not too bad, but Mac OS X starts quicker for me on my Intel 320 Series SSD than Windows 7 or 8 did.

lukester
Nov 30, 2012, 02:27 PM
Not too bad, but Mac OS X starts quicker for me on my Intel 320 Series SSD than Windows 7 or 8 did.

Have you ever done a clean install or do you have a new machine?
I go back to 2006 no clean install.

benthewraith
Nov 30, 2012, 02:33 PM
Have you ever done a clean install or do you have a new machine?
I go back to 2006 no clean install.

I did a clean install of Mountain Lion.