PDA

View Full Version : Any notable fixes in 10.8.3 beta?




Krazy Bill
Dec 3, 2012, 12:53 PM
Are the "Find" commands now activated the Notes.app?

381333

They've been this way since 10.8.0.



Krazy Bill
Dec 4, 2012, 09:41 AM
Wow. NDA aside, you 10.8.3 developers are sure tight-lipped. :D

Oh yeah, "bump".

koban4max
Dec 4, 2012, 09:47 AM
Wow. NDA aside, you 10.8.3 developers are sure tight-lipped. :D

Oh yeah, "bump".

speed is good.

Skoopman
Dec 4, 2012, 11:12 AM
speed is good.

What about shutdown?

Krazy Bill
Dec 4, 2012, 01:32 PM
My <cough> "friend" sent me this:

381479

10.8.3 still doesn't enable the Find commands. :(

I might be OCD about this but really Apple… what gives? I've been filing reports to you about this since 10.8.0.

Well, it's probably not going to change and since I'm the only one on the planet that actually uses the search commands in the Notes app I hereby instruct all of you to rename yours to: KBill.app.

What about shutdown?My developer "friend" who shall <cough> remain anonymous tells me this:

I have 10.8.3 running off an external 5400 RPM drive by itself so it's going to be inherently slower than an SSD (well, duh). It's also difficult to put a pristine OS through its paces with nothing else on the drive. That said, Shutdown occurs almost immediately after several attempts. I even loaded up every "stock" app I could find before shutting down.

He also adds: I haven't chased down any log files yet to see if there is something different/fixed. This is just after casual use.

koban4max
Dec 4, 2012, 03:00 PM
My <cough> "friend" sent me this:

381479

10.8.3 still doesn't enable the Find commands. :(

I might be OCD about this but really Apple… what gives? I've been filing reports to you about this since 10.8.0.

Well, it's probably not going to change and since I'm the only one on the planet that actually uses the search commands in the Notes app I hereby instruct all of you to rename yours to: KBill.app.

My developer "friend" who shall <cough> remain anonymous tells me this:

I have 10.8.3 running off an external 5400 RPM drive by itself so it's going to be inherently slower than an SSD (well, duh). It's also difficult to put a pristine OS through its paces with nothing else on the drive. That said, Shutdown occurs almost immediately after several attempts. I even loaded up every "stock" app I could find before shutting down.

He also adds: I haven't chased down any log files yet to see if there is something different/fixed. This is just after casual use.

that's real.